Announcement

Collapse
No announcement yet.

INFO WebException: Timeout The operation has timed out.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    spud I'm getting this message, before and now after .34 This is with info logging.
    Apr-30 8:23:50 AM ImperiHome ERROR PollSensorDevices: Object reference not set to an instance of an object
    I'll turn on log to file, can you tell me where this log is stored and what size it will grow to? If I don't watch the size of this file it's going to fill up my disk with the # of devices I have running through IH.

    Comment


    • #17
      Originally posted by PCK View Post
      spud I'm getting this message, before and now after .34 This is with info logging.
      Apr-30 8:23:50 AM ImperiHome ERROR PollSensorDevices: Object reference not set to an instance of an object
      I'll turn on log to file, can you tell me where this log is stored and what size it will grow to? If I don't watch the size of this file it's going to fill up my disk with the # of devices I have running through IH.
      You probably have a sensor that reference a device that no longer exist in your system. Check the sensor tab in the Config and try to find one where the device mapping is blank.

      the log file is written to Logs/ImperiHome.txt
      there is no maximum size, so it can grow pretty large if you let log to file enabled for a long period of time.

      Comment


      • #18
        My system has been working perfectly since the change!!!!!! Thanks Spud!

        Comment


        • #19
          I agree with Tomgru, the WebExceptions have been cleared up, I have not seen any in 2 days where I was seeing them numerous times throughout the day.

          I also found a couple sensors that were in IH that had blank device mapping which cleared up the PollSensorDevices error I was seeing. So we're running smooth. Thanks Spud

          Comment

          Working...
          X