Announcement

Collapse
No announcement yet.

Has the Imperihome Android app dropped support for HomeSeer?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    spud


    Are remote connections working for you? It doesn't work for me directly through a port or via myhs.

    Comment


    • #17
      Originally posted by Ltek View Post
      spud


      Are remote connections working for you? It doesn't work for me directly through a port or via myhs.
      Me either, local control only works. Remote does not at all.

      Sent from my LM-G710 using Tapatalk

      Comment


      • #18
        I'm android version 4.3.11 and remote access is working fine

        Comment


        • #19
          Originally posted by Ltek View Post
          spud


          Are remote connections working for you? It doesn't work for me directly through a port or via myhs.
          Just tested this with the android App, I was on version 4.3.8
          - local connection worked ok
          - remote connection through myhs worked ok
          then I updated to version 4.3.11
          - local connection works ok
          - remote connection through myhs works ok

          so everything seems fine for me

          for those of you who have problems with remote connections please update to Android version 4.3.11 then reenter the information (local url, remote url, login and password) in the app wizard.
          If that doesn't work please try to open the following url from a browser on your phone or tablet when it is NOT connected to your local WiFi:

          https://connected2.homeseer.com/issapi/system

          what do you get?

          Comment

          Working...
          X