Announcement

Collapse
No announcement yet.

IP Cameras stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IP Cameras stopped working

    I have 8 IP cameras (Ubiquiti) that have been working fine through the plugin for next to 2 years on 4 different tablets/phones. Then we got the new update of the app, and everything stopped working. Did a rebuild and then reload, and all sensors and devices came back, but not the cameras.

    I checked in HS that the plugin was still configured properly, and everything looks good under CAMERAS. I then checked that my static images and the streams worked by opening them manually (with the link that was copies directly from the plugin screen) and they work just fine. So it's not the cameras or local network.

    When looking at the app, I now get this:Click image for larger version

Name:	Screenshot_20190615-102227_ImperiHome.jpg
Views:	53
Size:	51.7 KB
ID:	1310661

    I tried deleting the widget and recreating it without success. Clicking on it does nothing at all. Here is a pic of the settings:
    Click image for larger version

Name:	Capture.JPG
Views:	43
Size:	161.5 KB
ID:	1310662


    Have been trying to figure this out for weeks now, any ideas would be appreciated - Thank you!


  • #2
    I had a similar problem several months ago and could never quite figure it out. I just ended up deleting all the camera configs within spuds plug-in, and directly built the camera devices in imperihome one at a time. Was a bit of a pain but they all work perfectly now.

    Sent from my SM-T813 using Tapatalk

    Comment


    • #3
      thanks for the tip, that worked for me

      Comment

      Working...
      X