Announcement

Collapse
No announcement yet.

MyHS Connected2 Server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MyHS Connected2 Server

    Spud,

    For the last few days my Imperihome Remote is not working for me, but Local is. I have tried to call HomeSeer about this (I know this is their issue) but they keep referring me back to plugin author...... If I connect via a web browser on myhs.homeseer it all works fine and directs me to connected 11. Seems to be a server issue with connected 2 (and using it direct in the URL) from what I can see. I have this same problem with PhLocation also (and told Homeseer which they still say its plugin related).

    https://connected2.homeseer.com/issapi/system

    Gives me "HTTP/1.1 200 OK Accept-Ranges: bytes Content-Length: 211 Cannot connect to system, might be offline."

    Using the following connected 11 works (and I have updated my phone imperihome URL and tested which works)

    https://connected11.homeseer.com/issapi/system
    {"id":"HS3 HOMESERVER","apiversion":1} I have MYHS Premium and multiple houses/installs and mulitpule users. All my homes went down remotely few days ago at the same time, rebooting didn't help. And again this also happens with PhLocation and other plugins using connected2 server.

    Can you please reach out to them and see if they can fix the issue. Also I'm not sure why I seem to be the only one having or reporting this issue.

    Thanks,
    JIM

  • #2
    I have a similar problem, my tasker does not switch my devices any more. My PHLocation/ egi combo uses tasker to send a device change to HS3. It doesnt work. Nor does my Alexa, any device will trigger a response Homeseer is not responding... could be the same issue

    Comment


    • #3
      My temporary work around is change all my URLS from connected2.homeseer to Connected11.homeseer is working for now on my phone. But I don't have access to all of my families phones to update their geofence apps and imperihome apps. So I'm hoping HomeSeer finds the issue and repairs.

      Comment


      • #4
        Same here sometime after 19:00 BST on 21/07/2019 "connected2" gives me an error.
        Definitely working before then.

        Changing GeoFency setup to connect via "https://connected1...." fixes it for me currently.

        Can't see how this would be a plug in. someone must have tampered with "connected2"
        /Marcus


        Comment


        • #5
          Well I see things are changing now.

          Now my main house is back to working on connected2 like it should (it no longer works on connected11 which is how I found the change) and I thought they fixed everything.......

          But my vacation house (different state) still doesn't work on connected2 but works on Connected11.

          So something still going on, but hope that means they are working on it.

          Comment


          • #6
            For me in the UK "connected11 is still working" and "connected2" is still NOT working


            Comment


            • #7
              Both of my houses are now working again on server connected2. Are you guys now seeing the issue resolved?

              Comment


              • #8
                Yep for me in the UK it is all working again with "Connected2" and not working with "Connected11".

                @Homeseer - can we have advance warning of this in the future?

                Comment


                • #9
                  All working again here too ((UK)

                  Comment


                  • #10
                    Just wanted to ask everyone- has this happened before? Ironically it is outages like this from other internet dependant controllers that made me move to HomeSeer in the first place...

                    Comment


                    • #11
                      I'm seeing the same issue again starting a short time ago. Connected 11 Working, Connected 2 is not.

                      Comment


                      • #12
                        Still working OK for me in the UK.
                        I had an idea to create to very close geofences and set up one for Connected11 and one for Connected2. Then, use an event to check for either one being active to determine geo location
                        /Marcus

                        Comment


                        • #13
                          I was down for around an hour. Then after it was working I noticed when I test connected 11 now it auto redirects to connected 2 so both work now.

                          Comment


                          • #14
                            It would be nice if HST could figure out their load balancers......

                            Comment


                            • #15
                              Do not know if this is related to the ‘’bad ‘’ load balance of server. But I tried to implement a ‘’health check’’ between my hs3 install and my mothers one, with the json api.

                              Firrst i tried connected2 after connected11 ,after myhs.homeseer
                              .

                              Wasn’t able to keep the connection with a call every 15 minutes ( if a device is not updated since 1hours I receive a pushover message), more than half ( or less) a day I think.


                              so in a last attemps I tried to use all 3 urls at specific time in the hour . But no luck. This gave the ‘’best ‘’ results...but yes it failed (received a messages from pushover after maybe 1 day, more than one time... and no internet problem , no pc problem, all was accessible from myhs site).


                              So removedall of it. I do not know if it is a load balance issue, or if hs reject the call at some point.

                              Comment

                              Working...
                              X