Announcement

Collapse
No announcement yet.

ImperiHome Plug-in - Beta Testing

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • OH Realy

    #1
    February 9th, 2016, 04:23 PM
    spud
    Moderator
    Join Date: Jan 2012
    Location: Canada
    Posts: 4,239


    ImperiHome Plug-in - Beta Testing
    ImperiHome is a mobile application (Android and iOS) to control home automation systems and connected objects. It is highly customizable and very user friendly.
    Oh really, it is also a complete replacement for HSTouch not quite the design capabilities, but, a lot more reliable
    sigpic
    A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"
    HomeSeer 3 V 3.0.0.318 with ALEXA (AKA Amazon Echo)
    BL Radar V2.0.217; BLRF V2.0.85.0; HS Touch V3.0.0.1034 X10 V3.0.0.42; PHLocation V3.0.0.38; Zwave V3.0.1.110; X10 V3.0.0.42
    BLBackup V2.0.39;ImperiHome3.0.0.20 All on Windows XP Pro

    Comment


    • After latest HS3 update, imperihome Android app can't find server through external connection.

      I installed the 3.0.0.28, but still have the same problem. Anyone else?

      Comment


      • Originally posted by djsaad1 View Post
        After latest HS3 update, imperihome Android app can't find server through external connection.

        I installed the 3.0.0.28, but still have the same problem. Anyone else?
        No all is working fine for me after the update. Are you using MyHs and does that work on a computer?

        Comment


        • Originally posted by integlikewhoa View Post
          No all is working fine for me after the update. Are you using MyHs and does that work on a computer?
          I am using MyHs and it is working from computer, but now I see PHlocation isn't finding server either. Not sure what is going on yet. HStouch and HSbuddy work fine.
          Last edited by djsaad1; April 13th, 2018, 06:28 PM.

          Comment


          • Originally posted by djsaad1 View Post
            I am using MyHs and it is working from computer, but now I see PHlocation isn't finding server either. Not sure what is going on yet. HStouch and HSbuddy work fine.
            I now have this issue. I think it has to do with their login page revamp possibly. I also have problems with other plugins that use myhs servers.

            Comment


            • I have problem also after updating, but i dont know if it is because of new homeseer update, or if it is because og imperihome plugin update, because i did both update in same time.
              HSTouch works fine.
              This problem is on a Raspberry Pi homeseer

              Comment


              • I am getting the same error. Hs3 Steve (Imperihome Standard System):iss: Could not get device infos. All my icons have disappeared.

                This happened after HS 3.0.0.425 updated the other day.

                I have Imperihome Version 3.0.11 on my tablets.

                Thanks,
                Steve

                Comment


                • Originally posted by skozin View Post
                  I am getting the same error. Hs3 Steve (Imperihome Standard System):iss: Could not get device infos. All my icons have disappeared.

                  This happened after HS 3.0.0.425 updated the other day.

                  I have Imperihome Version 3.0.11 on my tablets.

                  Thanks,
                  Steve
                  This has been resolved now and had nothing to do with updates or imperihome or imperihome plugin. It was myhs server issue that happened yesterday and was resolved this morning.

                  Comment


                  • Thanks. I found out yesterday shortly after posting. Rich put out a post that their server was down. All is good again!

                    Comment

                    Working...
                    X