Announcement

Collapse
No announcement yet.

Screens created with ImperiHome

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Here are some of my screens on a cell phone.
    Attached Files
    Last edited by Planetview; December 11th, 2017, 07:34 PM. Reason: Attach photos

    Comment


    • #17
      Here are some of my screens on a tablet:
      Attached Files
      Last edited by Planetview; December 12th, 2017, 02:14 PM. Reason: Add photos

      Comment


      • #18
        Originally posted by Planetview View Post
        Here are some of my screens on a tablet:


        Nice Job, screens look great! Makes me consider going back to imperihome for on wall tablets...

        Comment


        • #19
          Good stuff
          I'm giving up on retouch and trying this

          Sent from my SM-G955U using Tapatalk

          Comment


          • #20
            Originally posted by Planetview View Post
            Here are some of my screens on a tablet:
            Planetview

            How did you get Cover Artwork, Track slider, Volume slider, and Prev, Stop, Pause, Play, and Next controls in one Imperihome window ??

            Click image for larger version  Name:	Imperihome.JPG Views:	1 Size:	36.1 KB ID:	1298687

            Comment


            • #21
              Originally posted by Miamijerry View Post

              Planetview

              How did you get Cover Artwork, Track slider, Volume slider, and Prev, Stop, Pause, Play, and Next controls in one Imperihome window ??

              Click image for larger version  Name:	Imperihome.JPG Views:	1 Size:	36.1 KB ID:	1298687
              This is built in when you add Sonos as a device in imperihome. Then add one of the zones as a widget on your dashboard page. When you select the widget that will pop up.

              Unfortunately it seems to break for me everytime I group zones from the Sonos app. The widget no longer works and after ReDiscover the device

              Sent from my SM-T813 using Tapatalk

              Comment

              Working...
              X