Announcement

Collapse
No announcement yet.

Plug-in download problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Plug-in download problem

    I am having difficulty downloading the InControl plug-in for Windows Phone. I am trying to download from the Updater in HS2. It looks like everything has worked fine in the web interface, but on the console, it is getting a HTTP 404 error, file not found. When I restart Homeseer, of course the installation fails.

    System is a HomeTroller S4, running HS2 Pro, V 2.5.0.57.

    Thanks for your help.
    -Russ

  • #2
    Russ,

    Sorry to hear you are having trouble. I believe I have corrected the issue. Please try to run the Updater again to perform the download. Let me know if you are still having issues.

    Thanks!

    Originally posted by russdonnan View Post
    I am having difficulty downloading the InControl plug-in for Windows Phone. I am trying to download from the Updater in HS2. It looks like everything has worked fine in the web interface, but on the console, it is getting a HTTP 404 error, file not found. When I restart Homeseer, of course the installation fails.

    System is a HomeTroller S4, running HS2 Pro, V 2.5.0.57.

    Thanks for your help.
    -Russ

    Comment


    • #3
      Thank you, that did the trick! Interestingly, I am still getting the 404, file not found error, but installation runs smoothly other than that, and PlugIn works normally.

      Cheers,
      -Russ

      Comment


      • #4
        Problem loading

        Hi - I am interested in trying this plugin but am unable to get it to install.
        I download from the updater.
        It appears to install, the Homeseer log doesn't show an error and shows the files being installed.
        When I access Homeseer I can't see any sign of the plugin and if I go to updater it doesn't show as being installed.
        I have ticked the box in updater a couple of times but the result is the same.
        Any guidance would be appreciated.

        Comment


        • #5
          Sorry to hear you are having problems. Can you try a few things:

          1) Confirm that you are trying InControl for Windows (not Sage)
          2) Goto http://servername/InControl_WP7, does that bring up a web page?
          3) In your HomeSeer directory, do you see the HSPI_INCONTROL* files?

          Thanks!


          Originally posted by IanIreland View Post
          Hi - I am interested in trying this plugin but am unable to get it to install.
          I download from the updater.
          It appears to install, the Homeseer log doesn't show an error and shows the files being installed.
          When I access Homeseer I can't see any sign of the plugin and if I go to updater it doesn't show as being installed.
          I have ticked the box in updater a couple of times but the result is the same.
          Any guidance would be appreciated.

          Comment

          Working...
          X