Announcement

Collapse
No announcement yet.

Config

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Config

    I don't have a configure button for in control plug in. Is this because I am using the trial version and don't have a license?

  • #2
    All plugin trials come with full functionality so it must be another issue.
    -Rupp
    sigpic

    Comment


    • #3
      Bufflo,

      The main configuration for InControl is done within any of your existing devices. Take a look at the screen shot in #4 at http://lamansoft.com/7.html. You can also access the main configuration for InControl on HomeSeer at http://<YourServerName>/InControl_WP7_config.

      Let me know if that helps. Thanks!

      Originally posted by bufflo View Post
      I don't have a configure button for in control plug in. Is this because I am using the trial version and don't have a license?

      Comment


      • #4
        Thanks for the response. I don't have the incontrol options in my devices. Also, the page with InControl_WP7_config at the end of the url comes back page not found. I've tried to reinstall the plugin and that didn't help. Any ideas appreciated.

        Comment


        • #5
          This is strange. I unintstalled the plugin and then reinstalled it through the updater. I got the same result. There isn't any incontrol options in the device configuration and the interface page in setup lists the incontrol plugin. But, there isn't a config option in the setup list.

          Comment


          • #6
            When you enable the plugin do you see any errors in the log?
            If it ain't broke, don't fix it!

            Comment


            • #7
              Nothing is logged when I disable and then enable the plugin. This is installed on HomeseerPro.

              Comment


              • #8
                Thanks for all the help. I now have the plugin working. The problem was an expired trial license. The log only showed the error on US start up. I purchased the license and the plugin is now working great.

                Comment

                Working...
                X