Announcement

Collapse
No announcement yet.

Does it work with HSPRO

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Does it work with HSPRO

    Been trying to get incontrol to work with hspro but I keep getting an error that it wont sync. When I look at the log it shows that its looking for an html file that doesn't exist???

  • #2
    Hello,

    Sorry you are running into trouble. Yes, the plug-in should work, can you provide a little more detail:

    - What version of HSPro?
    - What version of the InControl Plug-In have you installed?
    - What version (or when did you download) the InControl App.
    - Is it indicating which HTML file it is looking for?
    - Can you access the InControl settings in HomeSeer and enable logging, reproduce the error and post that here?

    Thanks!

    Originally posted by unixdood View Post
    Been trying to get incontrol to work with hspro but I keep getting an error that it wont sync. When I look at the log it shows that its looking for an html file that doesn't exist???

    Comment


    • #3
      in running homeseer hspro 2.5.0.80
      incontrol wp7 downloaded yesterday from the updater.

      the error is 404 not found and is looking for html/10578?function=devicesfullxml&userid= etc etc

      Comment


      • #4
        Hello,

        When you set up the HomeSeer server in the app on the Phone, can you see if "HomeSeer Version 2" is selected? It appears as if it believes you are running HomeSeer (or HSPRO) Version 3.

        Originally posted by unixdood View Post
        in running homeseer hspro 2.5.0.80
        incontrol wp7 downloaded yesterday from the updater.

        the error is 404 not found and is looking for html/10578?function=devicesfullxml&userid= etc etc

        Comment


        • #5
          That was the issue. THANKS! It was set to HS3

          Comment

          Working...
          X