Announcement

Collapse
No announcement yet.

Anyone having problems with Environment Canada plugin?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone having problems with Environment Canada plugin?

    Hi folks, is it just me, or is anyone else having problems with the Environment Canada plugin? Mind was working fine for for two cities and just stopped working the morning of Nov 21, 2017 with the log showing error:

    error in feed: https://weather.gc.ca/rss/city/on-54_e.xml - Error getting response stream (Write: The authentication or decryption has failed.): SendFailure

    Attempts to contact both the developer and Environment Canada have been unsuccessful so far so I am wholly open to suggestions.

    I also tried using both HTTP and HTTPS links as well as a different city, with no luck.

    Cheers!

  • #2
    Originally posted by Otto-mation View Post
    Hi folks, is it just me, or is anyone else having problems with the Environment Canada plugin? Mind was working fine for for two cities and just stopped working the morning of Nov 21, 2017 with the log showing error:

    error in feed: https://weather.gc.ca/rss/city/on-54_e.xml - Error getting response stream (Write: The authentication or decryption has failed.): SendFailure

    Attempts to contact both the developer and Environment Canada have been unsuccessful so far so I am wholly open to suggestions.

    I also tried using both HTTP and HTTPS links as well as a different city, with no luck.

    Cheers!
    I just tried your feed over port 80 and it worked fine. Please see the other thread for additional suggestions.

    Comment

    Working...
    X