Announcement

Collapse
No announcement yet.

Local Ambient Weather Data

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    FidoNet!
    Pre-Internet for sure.

    Comment


    • #32
      Before the crazy was unleashed on the world we were contained in our bubbles.

      Comment


      • #33
        I have the plugin installed and it is reporting correctly into HS3 but when I start up HS3 I keep getting all of these warnings on every child device (just a few attached). Any idea on how to get rid of these?

        Note: (MyDevice) is where the Group/Room is.

        May-15 3:13:02 AM Warning Issue checking child device (4385) (MyDevice) Wind Speed
        May-15 3:13:02 AM Warning Device (4384) (MyDevice) Wind Gust Daily Max does not reference a parent, it should reference one parent
        May-15 3:13:02 AM Warning Issue checking child device (4384) (MyDevice) Wind Gust Daily Max
        May-15 3:13:02 AM Warning Device (4383) (MyDevice) Wind Gust does not reference a parent, it should reference one parent
        May-15 3:13:02 AM Warning Issue checking child device (4383) (MyDevice) Wind Gust
        May-15 3:13:02 AM Warning Device (4382) (MyDevice) Wind Direction does not reference a parent, it should reference one parent
        May-15 3:13:02 AM Warning Issue checking child device (4382) (MyDevice) Wind Direction
        May-15 3:13:02 AM Warning Device (4381) (MyDevice)UV Index does not reference a parent, it should reference one parent
        May-15 3:13:02 AM Warning Issue checking child device (4381) (MyDevice) UV Index
        May-15 3:13:02 AM Warning Device (4380) (MyDevice) Temperature Outdoor does not reference a parent, it should reference one parent

        Thanks

        Comment


        • #34
          This was noted and will be fixed in a new release. I also got this after my latest HS3 update. A couple of plugins have this issue but it's not a functional issue.

          Robert
          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

          Comment


          • #35
            Originally posted by Bigstevep View Post
            I have the plugin installed and it is reporting correctly into HS3 but when I start up HS3 I keep getting all of these warnings on every child device (just a few attached). Any idea on how to get rid of these?

            Note: (MyDevice) is where the Group/Room is.

            May-15 3:13:02 AM Warning Issue checking child device (4385) (MyDevice) Wind Speed
            May-15 3:13:02 AM Warning Device (4384) (MyDevice) Wind Gust Daily Max does not reference a parent, it should reference one parent
            May-15 3:13:02 AM Warning Issue checking child device (4384) (MyDevice) Wind Gust Daily Max
            May-15 3:13:02 AM Warning Device (4383) (MyDevice) Wind Gust does not reference a parent, it should reference one parent
            May-15 3:13:02 AM Warning Issue checking child device (4383) (MyDevice) Wind Gust
            May-15 3:13:02 AM Warning Device (4382) (MyDevice) Wind Direction does not reference a parent, it should reference one parent
            May-15 3:13:02 AM Warning Issue checking child device (4382) (MyDevice) Wind Direction
            May-15 3:13:02 AM Warning Device (4381) (MyDevice)UV Index does not reference a parent, it should reference one parent
            May-15 3:13:02 AM Warning Issue checking child device (4381) (MyDevice) UV Index
            May-15 3:13:02 AM Warning Device (4380) (MyDevice) Temperature Outdoor does not reference a parent, it should reference one parent

            Thanks
            This is a warning about the child devices. No functionality is affected. I'll be fixing this in an upcoming release which will be a major re-write of the plugin.

            Comment


            • #36
              OK. Like I said everything is working and I like the plugin. Can't wait for the re-write.

              Comment


              • #37
                Originally posted by Bigstevep View Post
                OK. Like I said everything is working and I like the plugin. Can't wait for the re-write.
                Me neither I have a few new features to add and supported devices (pool/spa temp sensors, battery levels for add-on temp/humidity sensors) and possibly soon a VERY BIG change and feature annoucement.... but I have to stay quiet about that one

                Comment

                Working...
                X