Announcement

Collapse
No announcement yet.

Cant bring up config page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Welcome.

    Comment


      #32
      Finally updated to the latest release... with my WS-1550-IP

      So how do you select the devices you wanted granularly? I have all the devices as above, but with the older plugin, I could create the devices I wanted and not all of them.
      Secondly, rain even show 33 mm of rain while live data from the OIP shows 1.3 mm. With old plugin, it was inn sync.

      Oh and config page seems to be missing logo
      File does not exist: C:\Program Files (x86)\HomeSeer HS3\html\images\life360\simplextech-logo.png
      Is there documentation for this plugin?

      Robert
      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

      Comment


        #33
        Originally posted by langenet View Post
        Finally updated to the latest release... with my WS-1550-IP

        So how do you select the devices you wanted granularly? I have all the devices as above, but with the older plugin, I could create the devices I wanted and not all of them.
        Secondly, rain even show 33 mm of rain while live data from the OIP shows 1.3 mm. With old plugin, it was inn sync.

        Oh and config page seems to be missing logo
        File does not exist: C:\Program Files (x86)\HomeSeer HS3\html\images\life360\simplextech-logo.png
        Is there documentation for this plugin?

        Robert
        I'll have to get around to fixing the logo.

        Per the release posting all devices are created and available. I removed the options to select them as they are now auto discovered through the API. If you have a sensor it will be created and if you don't have that sensor then it wont' be created.

        For conversions from OIP to plugin to work correctly the OIP MUST be using US/Standard/Imperial units and then you select the unit conversion in the plugin page.

        Comment


          #34
          Thanks... just a note, there's no life360 directory - though the file exists in the ambient weather directory. I just created the life360 directory and copied the file from the AmbientWeather directory.

          I guess you just hide the devices you don't want.

          All readings in the display are integers. How can we get more than zero decimal places as in the previous plugin? I'd like a couple of decimal places...

          Robert
          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

          Comment


            #35
            Originally posted by langenet View Post
            Thanks... just a note, there's no life360 directory - though the file exists in the ambient weather directory. I just created the life360 directory and copied the file from the AmbientWeather directory.

            I guess you just hide the devices you don't want.

            All readings in the display are integers. How can we get more than zero decimal places as in the previous plugin? I'd like a couple of decimal places...

            Robert
            It's been a while since I've been in the code but I'm taking the value as-is from the source and not doing any manipulations on it like before. What specific values are you looking at and from what source? OIP local or API?

            And yeah, you can just hide the devices you don't want to see.

            Comment


              #36
              So I've taken the data both from the OIP and AmbientWeather. Doesn't seem to matter. All temperatures and rain related are integers only. This wasn't the case with v2.x. At least one decimal place would be helpful.

              One note, going to the AmbientWeather.net dashboard shows a double at least.

              Click image for larger version

Name:	AmbientWeather1.jpg
Views:	48
Size:	71.7 KB
ID:	1332672Click image for larger version

Name:	AmbientWeather2.jpg
Views:	40
Size:	72.8 KB
ID:	1332673
              HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

              Comment


                #37
                As you're running in metric I'm thinking it's probably related to my metric conversion rounding the value. I'll look into it.

                Comment


                  #38
                  Yes I'm metric. It sure looks like it's getting rounded.

                  Thanks... much appreciated.

                  Robert
                  HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                  Comment


                    #39
                    Originally posted by langenet View Post
                    Yes I'm metric. It sure looks like it's getting rounded.

                    Thanks... much appreciated.

                    Robert
                    Beta pushed to include 1 decimal value to match AmbientWeather.Net

                    Comment


                      #40
                      Wow... thank you very much! Didn't expect that so soon.


                      Robert
                      HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                      Comment


                        #41
                        Originally posted by langenet View Post
                        Wow... thank you very much! Didn't expect that so soon.


                        Robert
                        Simple fix and I had a spare moment while setting up an unRaid system.

                        Comment


                          #42
                          Sorry, where can I find the beta?
                          HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                          Comment

                          Working...
                          X