Announcement

Collapse
No announcement yet.

Minimal configuration possible?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Minimal configuration possible?

    Hi,

    I bough the plugin to get information about outside temperature. For now I want the minimal, and maybe able to add more in future.

    Since I live in the city, getting a PWS complete set, will probably not the best for me. So I thought to get a ObserverIP and a temp/hum sensor from AmbientWeather.

    Question is, will this be enough to get the outside temperature into my HS thru this plugin?

    Thanks,
    Joel

    #2
    I would get a WS-8482 desktop console and some addons WH-31 sensors for outdoor temp readings. The WS-8482 uses the standard API and is more reliable
    MeiAutomtion Home

    Comment


      #3
      Originally posted by sirmeili View Post
      I would get a WS-8482 desktop console and some addons WH-31 sensors for outdoor temp readings. The WS-8482 uses the standard API and is more reliable
      Can you later use a PWS with it? Our just the temp, soil and pool sensors?

      Sent from my Pixel 3 XL using Tapatalk

      Comment


        #4
        Okay, just got my WS-8482, I will plug it very soon

        Comment


          #5
          I got everything setup with a sensor outside.
          Should I put an IP address into observer IP?
          I guess not but I maybe wrong.

          Creating/updating device create a lot of devices, some getting update but some does not seems to update!

          My console is connected to internet, firmware 1.0, do I need to upgrade? How?

          I'm not home now because in vacation, but upon return I'll share some screenshots.


          Sent from my Pixel 3 XL using Tapatalk

          Comment


            #6
            Originally posted by 838Joel View Post
            I got everything setup with a sensor outside.
            Should I put an IP address into observer IP?
            I guess not but I maybe wrong.

            Creating/updating device create a lot of devices, some getting update but some does not seems to update!

            My console is connected to internet, firmware 1.0, do I need to upgrade? How?

            I'm not home now because in vacation, but upon return I'll share some screenshots.


            Sent from my Pixel 3 XL using Tapatalk
            Screenshots would be really helpful. When are you back from Vacation?
            MeiAutomtion Home

            Comment


              #7
              Just got back yesterday night and a crazy return day at work today.
              So just got home....
              I'll make a screenshot and share it shortly.

              Sent from my Pixel 3 XL using Tapatalk

              Comment


                #8
                Here is the screenshot
                Attached Files

                Comment


                  #9
                  One more!

                  Anything else you need?
                  Attached Files

                  Comment


                    #10
                    Sorry, crazy here. I'll look at this today/tonight.
                    MeiAutomtion Home

                    Comment


                      #11
                      Great! Thanks

                      Sent from my Pixel 3 XL using Tapatalk

                      Comment


                        #12
                        Originally posted by sirmeili View Post
                        Sorry, crazy here. I'll look at this today/tonight.
                        Have you got a chance to take a look? 😎

                        Sent from my Pixel 3 XL using Tapatalk

                        Comment


                          #13
                          Sorry, end of year got to me. I've been going over all the code and yes I have been looking and haven't found anything yet. I may have to work closer with your specific setup.
                          MeiAutomtion Home

                          Comment


                            #14
                            Originally posted by sirmeili View Post
                            Sorry, end of year got to me. I've been going over all the code and yes I have been looking and haven't found anything yet. I may have to work closer with your specific setup.
                            What you need to know?

                            Running latest HS3 on a Ubuntu 18.04 VM.

                            Comment

                            Working...
                            X