Announcement

Collapse
No announcement yet.

Compatible with HS4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Compatible with HS4

    Is this plug in compatible with HS4? I have a WS-8480, I imputed the API from AmbientWeather.net and left the observer blank. It appears that the plug in is crashing see log.
    Attached Files

    #2
    I am not sure. I upgraded to HS4 and I see these in my log file. I tried deleting the devices and putting them back.

    Error: System.NullReferenceException: Object reference not set to an instance of an object. at HSPI_AmbientWeather.Plugin.CreateNewChildDevice(String name, String devType)
    HS3 Pro Edition 3.0.0.435 (Windows Server 8.1 on ESXi box)

    Plug-Ins Enabled:
    Z-Wave:,RaspberryIO:,AirplaySpeak:,Ecobee:,
    weatherXML:,JowiHue:,APCUPSD:,PHLocation:,Chromecast:,EasyTr igger:

    Comment


      #3
      I have not tested any of my plugins with HS4. We were promised HS3 would "just work" with HS4. Right now I don't have time to work on 2 sets of plugins (since true HS4 plugins need to be completely separate)
      MeiAutomtion Home

      Comment

      Working...
      X