Announcement

Collapse
No announcement yet.

Untrusted?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Untrusted?

    I get this under devices.

    As far as i see, everything is updating normally etc. So i dont know what this means.
    Attached Files
    Certified installer for HomeSeer, Control4, KNX and Eaton/xComfort

    #2
    That means Netatmo thinks your outdoor sensor is in direct sunlight, so it's excluding it from their temperature map.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


      #3
      So i need to contact Netatmo then? Cause it is in the back of the house away from the sun actually.
      Certified installer for HomeSeer, Control4, KNX and Eaton/xComfort

      Comment


        #4
        Yes, that's a Netatmo flag. You'll have to contact them to determine why your station was flagged as untrusted.

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


          #5
          Ok.

          Iv mailed them about it. lets home it will be fixed

          Thank you.
          Certified installer for HomeSeer, Control4, KNX and Eaton/xComfort

          Comment


            #6
            Did you ever get a response from Netatmo on why your station was flagged as Untrusted?

            Regards,
            Ultrajones
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


              #7
              No.

              They said everything was fine at their end. I was on the map etc. But since it doesnt bother me i didnt follow it up.
              Certified installer for HomeSeer, Control4, KNX and Eaton/xComfort

              Comment


                #8
                Originally posted by U5tabil View Post
                No.

                They said everything was fine at their end. I was on the map etc. But since it doesnt bother me i didnt follow it up.
                i also get that, but on mine indoor module.
                Did yust installed it, so maybe thats the problem...
                and, trust me,,its not sunny here

                Comment

                Working...
                X