Announcement

Collapse
No announcement yet.

getting a charature in my prediction string?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • getting a charature in my prediction string?

    i turned off graphics so i could use the device strings information in my scripts, under today's predictions im still getting a weird character. this: "  Thunderstorms" how do i remove this so that i can have HS speak the prediction with it sounding like its throwing up at the beginning?
    detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

  • #2
    If you are scripting this in a vb.net script just use a .replace to replace " " with nothing

    ie:
    .
    .
    sVal = "  Thunderstorms"
    sVal = sVal.replace(" ","")
    .
    .
    -Rupp
    sigpic

    Comment


    • #3
      the scipt i use is in .txt ,
      whats the equivalent in that?

      oh thanks
      detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

      Comment


      • #4
        UltraWeatherBug HSPI version 1.0.4587.29312 removes the leading HTML encoded space when Device Image is set to "No".

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          does that version also NOT try to instal itself into a non existant hs 2,0 directory?
          detail of setup in profile. Link to videos of my projects there as well. Over 300 scripts running every min and counting

          Comment

          Working...
          X