Announcement

Collapse
No announcement yet.

Temp. Stuck in a reading!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Temp. Stuck in a reading!!!

    Have anybody seen one of your devices (temp.) stuck in a value? I do, it's says that in florida it's -36 degrees. Anybody no what's going on? I tried to delete the device and restarting HS but no joy....
    Hector
    ____________________________________
    Win.2003 OS, HS3
    BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
    BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
    MyTrigger,ACRF2,W800,Zwave
    AP800,Honeywell Stat

  • #2
    What value do you see in UltraWeatherBug > Devices for the temperature reading that is stuck?

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Originally posted by Ultrajones View Post
      What value do you see in UltraWeatherBug > Devices for the temperature reading that is stuck?

      Regards,
      Ultrajones
      Device is temp. Low reading.
      Hector
      ____________________________________
      Win.2003 OS, HS3
      BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
      BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
      MyTrigger,ACRF2,W800,Zwave
      AP800,Honeywell Stat

      Comment


      • #4
        I had a rain value (don't remember which one) stuck for a while, but I figure it was a problem with the reporting station. It was wrong for about a month.
        HS Pro 3.0 | Linux Ubuntu 16.04 x64 virtualized under Proxmox (KVM)
        Hardware: Z-NET - W800 Serial - Digi PortServer TS/8 and TS/16 serial to Ethernet - Insteon PLM - RFXCOM - X10 Wireless
        Plugins: HSTouch iOS and Android, RFXCOM, BlueIris, BLLock, BLDSC, BLRF, Insteon PLM (MNSandler), Device History, Ecobee, BLRing, Kodi, UltraWeatherWU3
        Second home: Zee S2 with Z-Wave, CT101 Z-Wave Thermostat, Aeotec Z-Wave microswitches, HSM200 occupancy sensor, Ecolink Z-Wave door sensors, STI Driveway Monitor interfaced to Zee S2 GPIO pins.

        Comment


        • #5
          Hector, please send an e-mail to ultrajones@hotmail.com with your station Id and I'll check to see if there are any bogus values in the XML output.

          Regards,
          Ultrajones
          Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

          Comment


          • #6
            Originally posted by Ultrajones View Post
            Hector, please send an e-mail to ultrajones@hotmail.com with your station Id and I'll check to see if there are any bogus values in the XML output.

            Regards,
            Ultrajones
            Ultra, seams that the plugin heard you where going to investigate, this moring I checked and it changed to what it's normal down here, can't explain what happened. But this was stuck for more than a week. I will keep a eye on it. Thk you for your prompt response.
            Hector
            ____________________________________
            Win.2003 OS, HS3
            BLDSC,BLstat,BLRadar,BLRamdom,BLOccupied
            BLups,BLrain8,HSTouch,Ultrajones Weatherbug,
            MyTrigger,ACRF2,W800,Zwave
            AP800,Honeywell Stat

            Comment

            Unconfigured PHP Module

            Collapse

            Working...
            X