Announcement

Collapse
No announcement yet.

Speaker Client not updating - Fixed!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Speaker Client not updating - Fixed!

    Ultra,

    I am trying to update the speaker client. It will allow me to edit using the popup box but when I submit it, it will default back to the original setting.

    I am using:

    HS3: .52
    UltraWeatherBug: 3.0.5034.17591

    Thanks!

  • #2
    Originally posted by Sean Willoughby View Post
    Ultra,

    I am trying to update the speaker client. It will allow me to edit using the popup box but when I submit it, it will default back to the original setting.

    I am using:

    HS3: .52
    UltraWeatherBug: 3.0.5034.17591

    Thanks!
    Sorry, I missed this. I'll look into this tomorrow.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Any word on this yet. I love your plugin but it is useless to me as far a announcements go. I use the SONOS PI and it requires me to Proxy through by using the speaker client. I have to add something like "$SONOS$TTS$Machineefault" to make it work.

      Thanks

      Comment


      • #4
        Hello Sean. I cannot duplicate the issue you reported. Can you provide the exact text your adding to the Host text box?

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          Ultra,

          I managed to get the speaker client to change. I had to delete the event and re-create it. Must have been a HS3 Bug. However, it still does not work correctly. I have the client string added to the event as seen in snapshot 1. But in snapshot 2 you can see that it did not pass the client correctly. This causes no speech to occur. I have to have the speaker client defined so that the SONOS plugin can proxy the speech. Also, I need to define the speaker client in your CID Plugin as well. Right now I have no announcements. The client I need to add is $SONOS$TTS$WNET-AUTOMATIONEFAULT. Thanks
          Attached Files
          Last edited by Sean Willoughby; December 23rd, 2013, 07:15 AM.

          Comment


          • #6
            Originally posted by Sean Willoughby View Post
            Ultra,

            I managed to get the speaker client to change. I had to delete the event and re-create it. Must have been a HS3 Bug. However, it still does not work correctly. I have the client string added to the event as seen in snapshot 1. But in snapshot 2 you can see that it did not pass the client correctly. This causes no speech to occur. I have to have the speaker client defined so that the SONOS plugin can proxy the speech. Also, I need to define the speaker client in your CID Plugin as well. Right now I have no announcements. The client I need to add is $SONOS$TTS$WNET-AUTOMATIONEFAULT. Thanks
            I'm seeing the same exact behavior using $SONOS$Default$ as my host name.

            Comment


            • #7
              Ultra,

              Any word on this yet. It has been quite some time now with no response.

              Thanks

              Comment


              • #8
                Sorry for the delay. I just posted UltraWeatherBug HSPI version 3.0.5119.36064 that should fix the reported issue.

                Regards,
                Ultrajones
                Last edited by Ultrajones; January 6th, 2014, 10:20 PM.
                Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                Comment


                • #9
                  Ultra,

                  That fix worked perfectly! Thank you for your time and a great plugin. One more thing. Can you make the same change to your UltraCID3 plugin. I have the same proble with it.

                  Thanks

                  Comment


                  • #10
                    The fixed worked for me as well.. Thanks!

                    Comment

                    Working...
                    X