Announcement

Collapse
No announcement yet.

can't figure out text to use for sending forecast to specific speaker

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mpovolo
    replied
    All working great, thanks

    Leave a comment:


  • Ultrajones
    replied
    The latest UltraWeatherBug3 HSPI version in the HS3 updater fixes the issue you reported.

    Regards,
    Ultrajones

    Leave a comment:


  • aperkin2
    replied
    Originally posted by mpovolo View Post
    However I am trying to send to my SONOS system, the speak command works when I send to
    $SONOS$TTS$ where tts is the speaker setup I created.
    I just installed this weather plugin to test and I'm having this issue as well. I want to send the weather announcements to SONOS but when I use the format $SONOS$Default$, the log shows that the host name is blank. Any idea of a resolution?

    Leave a comment:


  • mpovolo
    replied
    awesome thanks

    thanks, glad someone else noticed also

    Leave a comment:


  • norcoscia
    replied
    I think Ultra is fixing this

    I had a problem with "not" sending sound to the Host PC speaker, but it looks like the whole select speaker setup my not work correctly. See my post right below this one....

    Leave a comment:


  • can't figure out text to use for sending forecast to specific speaker

    I am trying to send weather to a speaker, using the speaker
    DEFAULT:* works and it reads from the PC

    However I am trying to send to my SONOS system, the speak command works when I send to
    $SONOS$TTS$ where tts is the speaker setup I created.

    Not sure how to enter this sequence in the speaker setup for speaker weather action in weather bug.

    any ideas?

    thanks
Working...
X