Announcement

Collapse
No announcement yet.

UltraWeatherBug for HS2 / New WeatherBug Pulse API

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Have you tried to delete and re-create the device to see if that solves the issue?

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #77
      Is there updated documentation somewhere for variables? I'm running ultraweatherbug3 in hs3 and I can get it to speak $todays-short-prediction or $forcast2.

      Comment


      • #78
        Yes, check TOOLS > Help > UltraWeatherBug3 for the help file.

        Use the variables:
        $todays-short-prediction-day or $todays-short-prediction-night
        $forecast2

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #79
          Thanks! Never think to check help

          Comment


          • #80
            cant search and choose a station

            I have followed all your intructions to uninstall the plugin, delete devices & events
            and re install the pluging. my key is valid and accepted. I deleted the .ini file
            I cannot select a station. here's what i get:

            Plug-In Status Name: UltraWeatherBug HSPI
            Status: OK
            Version: 2.5.5285.19921

            Plug-In House Codes Base: `
            WeatherBug: Unassigned

            WeatherBug Status Stations: 0
            Alerts: 0

            WeatherBug Pulse API Valid Key: True
            Success: 0
            Failure: 0

            Plug-In Status Name: UltraWeatherBug HSPI
            Status: OK
            Version: 2.5.5285.19921

            Plug-In House Codes Base: `
            WeatherBug: Unassigned

            WeatherBug Status Stations: 0
            Alerts: 0

            WeatherBug Pulse API Valid Key: True
            Success: 0
            Failure: 0

            10/26/2014 7:31:09 PM - UltraWeatherBug Er - An unexpected error occured in the GetLocations function/subroutine: [System.Net.WebException: The remote server returned an error: (500) Internal Server Error. at System.Net.HttpWebRequest.GetResponse() at HSPI_ULTRAWEATHERBUG.hspi_weatherbug_api.GetLocations(String searchString)]


            I havent had any success following any of your suggested instructions so far.

            Used to love this plugin....now i hate it. very frustrating. I know you've done alot of hard work to help ppl with the issues and its appreciated...hope theres something new to try.

            thanks,
            lm
            (ps: i noticed alot of ppl saying the secret key dissapears...lol i did that too till i looked at the bottom and it says restart hs which fixed that issue)

            Comment


            • #81
              Gave up. Using weatherxml now. Works great.

              Comment


              • #82
                Originally posted by lordmayim View Post
                Gave up. Using weatherxml now. Works great.
                I am sorry, I misread your post. I thought you had fixed it by restarting HomeSeer.

                thanks,
                lm
                (ps: i noticed alot of ppl saying the secret key dissapears...lol i did that too till i looked at the bottom and it says restart hs which fixed that issue)
                Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                Comment

                Working...
                X