Announcement

Collapse
No announcement yet.

ultraweatherbug errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GaryDN
    replied
    going to send you my ini file, mine is doing the same. I get the forecast ok but no value in any of the devices. looks like it stop updating on 8/24

    Leave a comment:


  • Ultrajones
    replied
    Originally posted by Malosa View Post
    Its really stragne i get random errors in ultraweatherbug3

    i already have an api , Paid Pro Package free ....

    when i try to go to stations and find a location nothing comes up... i reiinstalled everything .... still no luck , but the api is vailid ,

    what do i need to do ? first everything worked well...


    Stations: 1
    Alerts: 0
    WeatherBug Pulse API
    Valid Key: True
    Success: 13
    Failure: 87
    Please send your HSPI_ULTRAWEATHERBUG3.ini file located in the \HomeSeer HS3\Config directory to ultrajones@hotmail.com so I can attempt to duplicate the issue you are experiencing.

    Regards,
    Ultrajones

    Leave a comment:


  • Malosa
    started a topic ultraweatherbug errors

    ultraweatherbug errors

    Its really stragne i get random errors in ultraweatherbug3

    i already have an api , Paid Pro Package free ....

    when i try to go to stations and find a location nothing comes up... i reiinstalled everything .... still no luck , but the api is vailid ,

    what do i need to do ? first everything worked well...


    Stations: 1
    Alerts: 0
    WeatherBug Pulse API
    Valid Key: True
    Success: 13
    Failure: 87
Working...
X