Announcement

Collapse
No announcement yet.

Problem reinstalling

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem reinstalling

    finally trying to get ultraweatherbug running after it stopped in may.
    I've screwed up somewhere during several attempts upgrading/re-installing. Now, at HS2 startup I get this:

    11/15/2014 8:35:18 AM - UltraWeatherBug Er - An unexpected error occured in the RegisterCallback() function/subroutine: [System.IO.FileNotFoundException: Could not load file or assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.File name: 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' at HSPI_ULTRAWEATHERBUG.hspi_weatherbug_api.RefreshToken() at HSPI_ULTRAWEATHERBUG.hspi_weatherbug_api..ctor() at HSPI_ULTRAWEATHERBUG.HSPI.RegisterCallback(Object frm)WRN: Assembly binding logging is turned OFF.To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.Note: There is some performance penalty associated with assembly bind failure logging.To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].]

    Suggestions?

  • #2
    same here

    12/27/2014 8:45:19 AM - UltraWeatherBug Er - An unexpected error occured in the RegisterCallback() function/subroutine: [System.IO.FileNotFoundException: Could not load file or assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot find the file specified.File name: 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' at HSPI_ULTRAWEATHERBUG.hspi_weatherbug_api.RefreshToken() at HSPI_ULTRAWEATHERBUG.hspi_weatherbug_api..ctor() at HSPI_ULTRAWEATHERBUG.HSPI.RegisterCallback(Object frm)WRN: Assembly binding logging is turned OFF.To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.Note: There is some performance penalty associated with assembly bind failure logging.To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].]

    I'm still running HS2. HELP

    Comment


    • #3
      That looks like an issue with the Microsoft .NET framework. Have you attempted to run a repair using the Microsoft .NET repair tool?

      http://www.microsoft.com/en-us/downl....aspx?id=30135

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment

      Unconfigured PHP Module

      Collapse

      Working...
      X