Announcement

Collapse
No announcement yet.

WeatherBug Free Plans Phased Out in 30 Days

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Weather Underground Version

    Because of the cost of the Weatherbug API, I wasn't using it, but when I saw the WU version in the Plug-Ins, I downloaded it and decided to give it a try.
    It seems to work well, with 2 stations that I have added, however, it appears that the email alerts do not work. I have an event setup for a weather alert to trigger an email, but it doesn't appear to be sending the email. I don't receive a message and nothing shows up in my sent items.
    All other events that use email are working fine. Any thoughts?

    Comment


    • #17
      wrong topic , :P
      Last edited by Malosa; August 28th, 2015, 03:58 AM.
      Preferred -> Jon's Plugins, Pushover, Phlocation, Easy-trigger,
      Rfxcom, Blade Plugins, Pushbullet, homekit, Malosa Scripts




      HS3Pro 4.0.1.18 on windows 10 enterprise X64 on hp quadcore laptop 8 GB.

      Comment


      • #18
        Thanks again Ultra Jones - I have upgraded WeatherBug API for HS2 and it is working with my new WeatherBug Pulse API subscription ... of course, the price of this subscription is exorbitant (not your fault!); so I will like just subscribe for the months when I really need it (winter months). Anyway, I really appreciate the service level you provided on this given you likely have a very small customer base willing to pay the subscription price. Kudos to you!

        Comment


        • #19
          Originally posted by StevieB View Post
          Because of the cost of the Weatherbug API, I wasn't using it, but when I saw the WU version in the Plug-Ins, I downloaded it and decided to give it a try.
          It seems to work well, with 2 stations that I have added, however, it appears that the email alerts do not work. I have an event setup for a weather alert to trigger an email, but it doesn't appear to be sending the email. I don't receive a message and nothing shows up in my sent items.
          All other events that use email are working fine. Any thoughts?
          I have since upgraded to Version 3.0.5718.18301 and the alerts to email still don't seem to be working. I have tried every setting in the logging options, but I don't see any change with what shows up in the log, which is basically nothing.

          Comment


          • #20
            Originally posted by StevieB View Post
            I have since upgraded to Version 3.0.5718.18301 and the alerts to email still don't seem to be working. I have tried every setting in the logging options, but I don't see any change with what shows up in the log, which is basically nothing.
            I am looking into this now ...
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


            • #21
              Originally posted by StevieB View Post
              I have since upgraded to Version 3.0.5718.18301 and the alerts to email still don't seem to be working. I have tried every setting in the logging options, but I don't see any change with what shows up in the log, which is basically nothing.
              I found a bug that would prevent the event from firing if you selected a weather significance of something other than "Any". Please install the last version available in the HomeSeer3 updater.

              Please also make sure you have an event created like what I have in the screenshot.

              Regards,
              Ultrajones
              Attached Files
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


              • #22
                Sad farewell

                I'm an HS2 holdout with too many legacy plug-ins and scripts that don't have HS3 updates. UltraWeatherbug2 will be the first to "fail" for discontinued support ( or rather my inability to justify paying the PULSE API fees). The time had to come eventually. So long UltraWeatherBug

                Comment


                • #23
                  Originally posted by Ultrajones View Post
                  I found a bug that would prevent the event from firing if you selected a weather significance of something other than "Any". Please install the last version available in the HomeSeer3 updater.

                  Please also make sure you have an event created like what I have in the screenshot.

                  Regards,
                  Ultrajones
                  I have 4 events set up just like you pictured. Advisory, Statement, Watch, and Warning. I installed the latest version and I still do not receive the email.
                  I even created a test event using the Any significance, but didn't get an email on that either.
                  Even though I have the logging level set to debug, the only thing that shows up in my log is "
                  Sep-03 1:18:19 PM Event Event Trigger "Weather New Event - 1"
                  Sep-03 1:18:19 PM Event Event Weather New Event - 1 triggered by the event page 'Run' button."

                  Does there need to be an actual weather alert before it will sent an email if
                  the event is triggered manually?

                  Comment


                  • #24
                    I'm thinking that the issue is that there isn't an active weather alert, so even with a manual trigger, it doesn't send an email.
                    I set up a test using the forecast, which there is data for, and it sent fine.

                    Comment


                    • #25
                      Originally posted by StevieB View Post
                      I'm thinking that the issue is that there isn't an active weather alert, so even with a manual trigger, it doesn't send an email.
                      I set up a test using the forecast, which there is data for, and it sent fine.
                      Yes, that is correct. There must be at least 1 alert for the e-mail to be sent.
                      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                      Comment


                      • #26
                        OK, thanks for confirming that. I'll wait for some kind of weather alert and see what happens.
                        Thanks!

                        Comment


                        • #27
                          Upgraded from HS2 to HS3

                          I had the weather bug with HS2 and I am unsure if I paid for it or not. I am thinking I did and was wondering since upgrading to HS3 plus if that was included?
                          Thank you
                          danielbo

                          Comment


                          • #28
                            Originally posted by danielbo View Post
                            I had the weather bug with HS2 and I am unsure if I paid for it or not. I am thinking I did and was wondering since upgrading to HS3 plus if that was included?
                            Thank you
                            I offer an upgrade price for my HS3 plug-ins. However, I don't recommend the use of UltraWeatherBug anymore because they now charge a lot of money for API access. Please check out my UltraWeatherWU3 HSPI powered by Weather Underground. It's very similar to the features available in UltraWeatherBug2.
                            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                            Comment

                            Working...
                            X