Announcement

Collapse
No announcement yet.

TEMP RATE- ERRORS FROM VWS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • TEMP RATE- ERRORS FROM VWS

    HI LARRY
    I would like to go back to a problem I wrote to you in the past. I use the software version VWS 15.00 p05. I use the vws plugin in HS3 for 4 years and over time I have optimized some settings. For the home automation system managed by HS3 I use a lot of temperature and humidity data coming from the 8 oregon sensors that are connected to the vws software and the value relative to the "Temp Rate" is very important to optimize the internal comfort conditions during the summer. example: the management of the closing / opening of motorized windows, and on many other occasions. I saw that the values ​​imported in hs3: "Channel 2 Temp Rate" and "Channel 3 Temp Rate" are always equal to the value "Channel 1 Temp Rate", this was very strange. I'm sure the wrong values ​​"Channel 2 Temp Rate" and "Channel 3 Temp Rate" are wrong while both the "Channel 1/4/5/6/7/8 Temp Rate" are ok. You could fix this error please. The error is not present on the vws software but only when the values ​​are imported into HS. Thank you

    Massimo-RenderCAD
    ____________________________________________________________ ____________________
    HomeSeer Version: HS3 Pro Edition 3.0.0.442
    Operating System: Microsoft Windows 7 Professional - Work Station
    Anti Virus Installed: ESET Security
    Enabled Plug-Ins
    3.0.0.29: ADIO-100
    1.0.0.85: Arduino Plugin
    2.0.59.0: BLBackup
    2.0.3.0: BLDatabase
    3.0.15.0: BLMediaPlayer
    2.0.5.0: BLVolume
    0.0.0.43: Current Cost 3P
    0.0.0.3: Device Comparison 3P
    1.3.3.0: Device History
    3.0.0.48: EasyTrigger
    5.0.0.58: Global Cache Pro
    3.0.0.14: NetCAM
    3.0.1.109: PHLocation
    1.0.0.7: Restart
    3.0.0.21: VWS
    3.0.1.190: Z-Wave
    Attached Files
Working...
X