Announcement

Collapse
No announcement yet.

New "errors" in log in HS Pro .75

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New "errors" in log in HS Pro .75

    My home is smarter than your honor roll student.

  • #2
    I saw the same faults. I was not using these house Codes so I deleted them and all is well now.
    Jim

    Comment


    • #3
      Where did you disable the House Codes? Is it in HS somewhere or in the VWS plugin? Thansks,

      - Jim -
      My home is smarter than your honor roll student.

      Comment


      • #4
        In the VWS plug-in page in Homeseer. Delete these items and all will be good.
        Jim

        Comment


        • #5
          I am still puzzled why a long time stable plug-in suddenly changes with the new betas of HS. Maybe someone can enlighten me why this SetDeviceString thing suddenly is complaining?
          -Larry

          A member of "The HA Pioneer Group", MyWebSite

          Plugins:
          VWS, AB8SS, lrpSpeak, Calendar, Arduino, Harmony, BlueIris, Sprinklers, ZipBackup...

          Hardware:
          Intel NUC8i7BEH1 running Windows 10 Pro headless, HS3 Pro, Plex running on Synology dual High Availability DS-1815+ NAS (24Tb each), Synology Surveillance Station running on DS-416 Slim (8Tb), Samsung SmartThings, Google Home, Alexa, Hubitat Elevation, ZNET, Ubiquiti UniFi Network, Davis Vantage Pro II Weather Station. Whole house speaker system using a couple of AB8SS switches. Vantage Pro II Weather Station, Rain8Net Sprinklers, Hubitat Elevation, Google Home, Alexa, DSC Security System, Ubiquiti UniFi Network.

          Comment


          • #6
            Originally posted by lpitman View Post
            I am still puzzled why a long time stable plug-in suddenly changes with the new betas of HS. Maybe someone can enlighten me why this SetDeviceString thing suddenly is complaining?
            Rich just put in some new debug statements in the latest versions of HomeSeer to help spot the causes of some of the memory leaks and other issues with HomeSeer.
            -Rupp
            sigpic

            Comment


            • #7
              I must be getting old. I see no mention of house codes in the VWS Plug-In config page (v2.2.0.32).

              On another note...how do you like your Davis weather system? I'm thinking about upgrading to a wireless Vantage Pro2. My cheapo Oregon rain collector just lost it's willl to live.
              My home is smarter than your honor roll student.

              Comment


              • #8
                Originally posted by jfryhling View Post
                I must be getting old. I see no mention of house codes in the VWS Plug-In config page (v2.2.0.32).

                On another note...how do you like your Davis weather system? I'm thinking about upgrading to a wireless Vantage Pro2. My cheapo Oregon rain collector just lost it's willl to live.
                I'll chime in on my Davis. I love it but it's now nearly 6 years old. I set up my wireless Davis Vantage Pro and haven't touched it. The only issue is they have really gone up in price since I purchased.
                -Rupp
                sigpic

                Comment


                • #9
                  So whats the fix? As a plug-in developer, this is error message is very vague and I am still puzzled as to how or why this is happening.
                  -Larry

                  A member of "The HA Pioneer Group", MyWebSite

                  Plugins:
                  VWS, AB8SS, lrpSpeak, Calendar, Arduino, Harmony, BlueIris, Sprinklers, ZipBackup...

                  Hardware:
                  Intel NUC8i7BEH1 running Windows 10 Pro headless, HS3 Pro, Plex running on Synology dual High Availability DS-1815+ NAS (24Tb each), Synology Surveillance Station running on DS-416 Slim (8Tb), Samsung SmartThings, Google Home, Alexa, Hubitat Elevation, ZNET, Ubiquiti UniFi Network, Davis Vantage Pro II Weather Station. Whole house speaker system using a couple of AB8SS switches. Vantage Pro II Weather Station, Rain8Net Sprinklers, Hubitat Elevation, Google Home, Alexa, DSC Security System, Ubiquiti UniFi Network.

                  Comment


                  • #10
                    I am now getting these errors again. Any fix?
                    Jim
                    ka7gzr

                    Comment


                    • #11
                      I tried Re-create Devices in the Config page, but no joy. Same problem.
                      -Todd

                      ____________________________________________________________ ________________
                      HS2Pro: 2.5.0.81 :: HS3Pro (beta) || Plugins:| SmartHome PowerLinc USB, Global Cache, BLBackup, DooCPU Monitor, DooMotion, BLOutlook, BLIcon, BLOutgoingCalls, OutgoingCalls, ROC-Rnd, HSTouch iPhone, UPS Monitor, DooMenuBar, BLSpeech, HSTouch Server, WAF AB8SS, mcsTemperature, VWS, BLChart, RFXCOM, ISY Insteon, iAutomate RFID, iTunes, NetCAM, DSC Security, Nest

                      Comment


                      • #12
                        I am getting similar errors:
                        SetDeviceString, hc=\dc= str=Finished checking. There are no new weather alerts. :Index was outside the bounds of the array.

                        Hope we can find a fix, I am getting Prowl notifications every 15 min or so.

                        Comment


                        • #13
                          I guess no one has been able to solve this problem yet?
                          -Todd

                          ____________________________________________________________ ________________
                          HS2Pro: 2.5.0.81 :: HS3Pro (beta) || Plugins:| SmartHome PowerLinc USB, Global Cache, BLBackup, DooCPU Monitor, DooMotion, BLOutlook, BLIcon, BLOutgoingCalls, OutgoingCalls, ROC-Rnd, HSTouch iPhone, UPS Monitor, DooMenuBar, BLSpeech, HSTouch Server, WAF AB8SS, mcsTemperature, VWS, BLChart, RFXCOM, ISY Insteon, iAutomate RFID, iTunes, NetCAM, DSC Security, Nest

                          Comment


                          • #14
                            Originally posted by bernieb View Post
                            I am getting similar errors:
                            SetDeviceString, hc=\dc= str=Finished checking. There are no new weather alerts. :Index was outside the bounds of the array.

                            Hope we can find a fix, I am getting Prowl notifications every 15 min or so.
                            Update weatherXML from the updater. There was one place where I missed doing a check to make sure the device for Last Triggered Alert had been setup to be used. That caused a house code to be sent to the setDeviceString function but the device code was blank.

                            Version 1.0.0.22 is the new version.
                            --
                            Jeff Farmer
                            HS 3, HSPhone
                            My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
                            Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

                            Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

                            Comment


                            • #15
                              My VWS is still posting the errors in the Log now with Homeseer v2.5.0.79. Any fix?
                              Jim

                              Comment

                              Working...
                              X