Announcement

Collapse
No announcement yet.

Error in Event Log When PI Tries to Download Conditions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    The reason I do the value change is that if I just change the image to the new condition, provider, etc. image, HSTouch will not register that change until there is a device value changed. I'll look at the code and see what I can come up with.
    I haven't been around much as we are converting our unfinished basement into a living space and almost all my spare time has been working on that. I will look at the code this afternoon and come up with a way to bypass it getting changed as the new image is being added.


    --
    Jeff Farmer
    HS 3, HSPhone
    My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
    Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

    Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

    Comment


      #17
      Thanks Jeff, really appreciate it. It's cosmetic really, my event log simply fills with these events, but if there is a simple fix it would be appreciated. I can't be the only person seeing this. As I said before, I did create a static -999 status value for the device (with an image I picked, but not sure how necessary that is) and it suppressed the message - but then that value was deleted from the device. So I was back to square 1. Would setting (and leaving) a status image for -999 work?

      Comment


        #18
        I could sworn I got an email saying you had a solution to this to try - and now it's not there... lost when the forum took a dump the other day? Or my imagination..

        Comment

        Working...
        X