Announcement

Collapse
No announcement yet.

Have a Glitch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Have a Glitch

    I can't seem to get the Deg Symbol into the Append Box. I can't even remove it from the Prepend box. I think it may be a glitch.
    Attached Files

  • #2
    I tried putting a digit in the Prepend to try getting rid of the Symbol, but the symbol came back.

    Comment


    • #3
      When you click in the textbox does a popup window appear where you can type? All of the textboxes on that page should work like the ones in the HS setup pages. I have tested using IE and Chrome and can not duplicate what you are describing.
      --
      Jeff Farmer
      HS 3, HSPhone
      My HS3 Plugins: CFHSExtras, Random, Restart, Tracker, WeatherXML, PanaBluRay
      Other Plugins In Use: APCUPSD, BLOnkyo, Device History, EasyTrigger, HSTouch Server, PHLocation2, Pushover, RFXCom, UltraGCIR3, UltraMon3, UltraPioneerAVR3, X10, Z-Wave

      Hardware: GoControl Irrigation Controler, Schlage Lever Lock, Schlage Deadbolt, Way2Call Hi-Phone, RFXCom RFXrec433 Receiver, WGL 800, TI-103, Z-Net, Pioneer 1120, Pioneer 1021, Pioneer LX302, Panasonic BDT-110, Panasonic BDT-210 x2

      Comment


      • #4
        Yes, the popup box shows up, and I enter the data there. I use Chrome. I haven't tried explorer.. hold my beer..

        Comment


        • #5
          Explorer does the same thing. I select the textbox, and the data entry box shows up, I clear it out and hit submit. I then refresh the page, and the symbol is there again. I've even tried unchecking the Low Checkbox, which deletes the device, and still the symbol remains. This is the HSTouch Current Conditions Todays Low Prepend and Append. I can't put anything in Append nothing takes. You can put a degree symbol in Todays Low boxes with no trouble? I'm stumped. I can't remember the key combination that creates the deg symbol, maybe I glitched my junk.

          Comment

          Working...
          X