Announcement

Collapse
No announcement yet.

Rain next 24 hours

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rain next 24 hours

    This option was present before. Now it's gone.
    Can we have it back?
    HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
    Running on Windows 10 (64) virtualized
    on ESXi (Fujitsu Primergy TX150 S8).
    WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

    Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

  • #2
    Sure! (I was not even aware it was removed)
    I will check later tonight.

    Comment


    • #3
      Excellent! I use it for irrigation, and it's a vital part of it.

      I'm asked to speak about "Norways Smartest Home" at a conference, and I thought I'd just take a screenshot of the event running the irrigation, but that didn't work out...
      HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
      Running on Windows 10 (64) virtualized
      on ESXi (Fujitsu Primergy TX150 S8).
      WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

      Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

      Comment


      • #4
        The plugin should be updated now

        Sent fra min F8331 via Tapatalk

        Comment


        • #5
          Perfect! Thanks!

          Now I just wish the plugin didn't stop to find the root device every so often...
          HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
          Running on Windows 10 (64) virtualized
          on ESXi (Fujitsu Primergy TX150 S8).
          WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

          Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

          Comment


          • #6
            Originally posted by Moskus View Post
            Now I just wish the plugin didn't stop to find the root device every so often...
            what do you mean "stop to find the root device"?

            Comment


            • #7
              There's a root device (named "Do not delete"). Usually the plugin works fine, then suddenly the HStouch screen I have isn't updated anymore. In 95% of the time it's because there's a new "Location-1" root device created instead...



              Oh, and I wish I could pick location and location2 for the device created before they are created.
              HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
              Running on Windows 10 (64) virtualized
              on ESXi (Fujitsu Primergy TX150 S8).
              WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

              Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

              Comment


              • #8
                Ok

                Sent fra min F8331 via Tapatalk

                Comment


                • #9
                  I see, all the configuration is stored in the root device. The plugin just asks he homeseer server about the devices and if it's not found or the data in the stored device gets corrupted it assume that no config is there and creates a new root device.

                  I have only experienced this on my test machine when testing different version and installation e.g due to frequent restarts of server. On my production I have never seen this...

                  (And, I will add support for custom location names)

                  Sent fra min F8331 via Tapatalk

                  Comment

                  Working...
                  X