Announcement

Collapse
No announcement yet.

Blur Meteogram

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blur Meteogram

    I have installed the plugin, but the meteogram looks very blur in a textbox in HSTouch. How to fix that

  • #2
    Originally posted by Xian View Post
    I have installed the plugin, but the meteogram looks very blur in a textbox in HSTouch. How to fix that
    Are you using scaling for the image?


    Sent fra min F8331 via Tapatalk

    Comment


    • #3
      Mine is like this as well, if I put ImageFormat to Normal it looks like the image below. Any way to fix it?

      It's an Image element, with the StatusTracking set to Current-Meteogram. In HS it looks fine
      Attached Files

      Comment


      • #4
        I'm struggeling to see how you have managed to do this.
        in HSTouch I use the Image element and the settings as attached in the image below.

        it works both with streched and normal.

        what is your HStouch settings?
        Attached Files

        Comment


        • #5
          No clue either, it works if I copy one of the meteogram images and reference it directly, but not through the StatusTracking. Must be some setting somewhere I've messed up.
          Attached Files

          Comment


          • #6
            Originally posted by Adidar View Post
            No clue either, it works if I copy one of the meteogram images and reference it directly, but not through the StatusTracking. Must be some setting somewhere I've messed up.
            What is the control type used in HS touch for this device? I can't see that from the screenshot.

            Sent fra min G8341 via Tapatalk

            Comment


            • #7
              Originally posted by Toby View Post
              What is the control type used in HS touch for this device? I can't see that from the screenshot.

              Sent fra min G8341 via Tapatalk
              HS_Image

              But I figured it out now, there is a setting Max Image Width x Height under Project Defaults. It was set to 300 x 300 for some reason. I changed it to 0 and it works as expected.

              Comment


              • #8
                Originally posted by Adidar View Post
                HS_Image

                But I figured it out now, there is a setting Max Image Width x Height under Project Defaults. It was set to 300 x 300 for some reason. I changed it to 0 and it works as expected.
                Thanks, that's good to know.

                Sent fra min G8341 via Tapatalk

                Comment

                Working...
                X