No announcement yet.

Solved: do not use this plugin with Zee2

  • Filter
  • Time
  • Show
Clear All
new posts

    Solved: do not use this plugin with Zee2

    For several months I have been trying to figure out why so many of my clients Zee 2's would stop responding on HomeSeer web interface. Following a complete crash, where only solution to restore is to power cycle the unit, or if one manage SSH into the unit and run a reboot of the unit. After which the unit would be working normal for around 1 week +- some days.

    The units are all set up with YR weather plugin, Pushover, Z-Wave and HSTouch. Some also has the Netatmo plugin.

    Now after trying to shut down one and one plugin the only plugin to make difference is to shut down YR Weather plugin. Now all Zee 2's has been online for twice as long, and keeps running normal now.

    This has made me come to the conclusion not use this plugin on a Zee 2. It seems to be to heavy for the Zee 2 to handle, even though the unit shows plenty of capacity to do so when running. And even when the web interface stops working, and SSH into the unit there is plenty of resources to spare. But probably at some point either it uses to much or there is something else happening to the plugin that crashes and takes HomeSeer with it down the drain.

    The SEL on the other hand seems to handle this plugin without any problems, and i have several clients running SEL with this plugin for months without any problems at all.
    Last edited by Toby; September 19, 2018, 01:44 PM.
    Certified installer for HomeSeer, Control4, KNX and Eaton/xComfort

    I'm sorry to hear that you have this experience.
    I have not tested the zee2 myself yet, but plan to do so soon.
    Will try to rewrite some parts of the plugin to see if I can speed things up a bit.

    In any case, I appreciate your feedback.


    Sent fra min E6653 via Tapatalk


      Good you took it as constructive critic I do like the plugin
      Certified installer for HomeSeer, Control4, KNX and Eaton/xComfort


        The Zee2 issues should be resolved now - I have been running this on Zee2/Pi2 for some time now without any issue.
        Please let me know if you still experience otherwise.