Announcement

Collapse
No announcement yet.

Device Mapping does not dim

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hedroom
    started a topic Device Mapping does not dim

    Device Mapping does not dim

    First, thank you for the great plugin! I just set it up with a MR26A and it's really doing a great job. I've run into a small problem with Device Mapping in that when I map a device, it will do On and Off but not Bright or Dim. If I create Bright and Dim events for the device it works fine. Note that all of my devices are X10.

    As a side note, I'm in the process of converting all of my devices to Z-Wave and your plugin will allow me to retain my RF remotes and Ir sensors saving me some dollars!

    Thanks,

    Wade

    HomeSeer Version: HS3 Standard Edition 3.0.0.312
    Operating System: Microsoft Windows 10 Home - Work Station
    System Uptime: 0 Days 5 Hours 49 Minutes 44 Seconds
    IP Address: 192.168.200.26
    Number of Devices: 42
    Number of Events: 91
    Available Threads: 400

    Enabled Plug-Ins
    3.0.0.75: HSTouch Server
    1.3.3.0: SimpleRF
    3.0.0.36: X10
    3.0.1.87: Z-Wave

  • Hedroom
    replied
    Originally posted by edgar1898 View Post
    Sorry for the delay in getting back to you. I'm in the process of moving across the country and unfortunately it will be a couple of months before I have everything setup again, however I will add this to my to do list to checkout after we get settled in. Hopefully this delay is not a problem. Thanks for letting me know.
    Please don't be sorry for living your life... Like I said, I have a easy work around and a free plugin...

    Cheers,

    Wade

    Leave a comment:


  • edgar1898
    replied
    Sorry for the delay in getting back to you. I'm in the process of moving across the country and unfortunately it will be a couple of months before I have everything setup again, however I will add this to my to do list to checkout after we get settled in. Hopefully this delay is not a problem. Thanks for letting me know.

    Leave a comment:

Working...
X