Announcement

Collapse
No announcement yet.

X10 MS18 ownership

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    X10 MS18 ownership

    Have a problem and don't know if a SimpleRF or X10 plug-in solution.
    I bought a couple of the X10 Security Motion Sensors which do not use standard X10 addresses. SimpleRF picks up the MS18 signal and ID code and creates a "SimpleRF Motion Sensor" on the Homeseer Device Management page. When motion is detected the new device turns ON, then OFF in a few seconds. However when I create an Event using the SimpleRF Motion Sensor device as a trigger, the Event does not run.

    Checking the device configuration page, the X10 tab does not show, so the X10 plug-in does not know the device exits. I am guessing that could be why the event does not run, but I don't know how to fix. The X10 Plug-in does not allow me to create a MS18 Security device, only devices that use the standard X10 address code. Have not yet posted to the X10 Plug-in forum. Any insight appreciated.

    #2
    You do not need the X10 plug-in for a wireless device. See here.
    Perhaps if you post a screen shot of the event that is not working properly, someone will be able to offer suggestions.
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

    Comment


      #3
      Originally posted by Dave W
      Thanks Unk, but I am using Volps XTB 232 interface to emulate a CM11, Have a ACT TI103 also.
      I also use the XTB 232, but my point is that it is not a participant in communicating to a wireless X10 device. That is handled by the SimpleRF plug-in in your case. Did you read the post I linked to?

      Mike____________________________________________________________ __________________
      HS3 Pro Edition 3.0.0.548

      HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

      Comment


        #4
        I do not use the SimpleRF plug-in, so I can't speak directly to the trigger you've selected, but I can assure you it is not a command that the X10 plug-in has anything to do with. The 'X10' designation has been used to describe two distinct classes of devices, wireless and power line controlled. The HS X10 plug-in only interacts with devices that are controlled over the power line. It does not communicate with any wireless devices.

        Since HS is registering that the device changes to On, as a test, I'd suggest that you try to use a device status change trigger.
        Try changing the trigger to: If Porch Porch Motion changes and becomes On
        and see if that works.
        Mike____________________________________________________________ __________________
        HS3 Pro Edition 3.0.0.548

        HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF, Rain8Net+ | RFXCOM | QSE100D | Vantage Pro | Green-Eye | X10: XTB-232, -IIR | Edgeport/8 | Way2Call | Ecobee3

        Comment

        Working...
        X