HomeSeer Message Board

HomeSeer Message Board (http://board.homeseer.com/index.php)
-   HomeSeer Square Connect Plug-in (http://board.homeseer.com/forumdisplay.php?f=1107)
-   -   Problems enabling SQ Blaster Plugin - Fixed! (http://board.homeseer.com/showthread.php?t=152933)

pauln February 17th, 2012 11:05 AM

Problems enabling SQ Blaster Plugin - Fixed!
 
I've installed the SQ Blaster Plugin, but when I click the 'Disabled' button nothing happens.

I'm running Homeseer Pro 2.5.0.49 on a Hometroller SE

The only message in the log that I see is:

2/16/2012 7:44:30 PM Error Unable to initialize Infrared interface SQ Blast :Either no license or trial has expired

Under 'Licenses' I see SQ Blaster as licensed 'ID 0' (in common with other included plugins for HS PRO)

Any ideas what is wrong?

Thanks,

Paul

Rupp February 17th, 2012 11:13 AM

Quote:

Originally Posted by pauln (Post 1007717)
I've installed the SQ Blaster Plugin, but when I click the 'Disabled' button nothing happens.

I'm running Homeseer Pro 2.5.0.49 on a Hometroller SE

The only message in the log that I see is:

2/16/2012 7:44:30 PM Error Unable to initialize Infrared interface SQ Blast :Either no license or trial has expired

Under 'Licenses' I see SQ Blaster as licensed 'ID 0' (in common with other included plugins for HS PRO)

Any ideas what is wrong?

Thanks,

Paul

Paul,
Unfortunately you have hit an age old bug that is caused by not using Internet Explorer to enable a plugin. Try using IE to disable the plugin. Then restart HomeSeer and then try enabling the plugin using IE.

pauln February 19th, 2012 06:56 AM

Brilliant - that fixed it - thanks, was driving me slightly crazy...!


All times are GMT -4. The time now is 02:05 PM.


Copyright HomeSeer Technologies, LLC