www.homeseer.com    
 

Go Back   HomeSeer Message Board > Search Forums

Showing results 1 to 25 of 186
Search took 0.01 seconds.
Search: Posts Made By: madas
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) Today, 09:26 AM
Replies: 29
Views: 452
Posted By madas
Is it supposed to retry indefinitely? or just a...

Is it supposed to retry indefinitely? or just a single retry?
Forum: HomeSeer Mobile Yesterday, 07:58 AM
Replies: 56
Views: 2,674
Posted By madas
Do I need the "Snapshot URL" or "MJPEG stream...

Do I need the "Snapshot URL" or "MJPEG stream URL" or both populated?

for HSTouch I only ever populated the snapshot url. If I put in an MJPEG stream URL I'm not able to access the cameras on...
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) Yesterday, 07:52 AM
Replies: 29
Views: 452
Posted By madas
@Pete, I'm not trying to investigate the...

@Pete,

I'm not trying to investigate the connectivity issue. My HS runs on a VM and this disconnect is when a regular (nightly) snapshot is taken of the machine. I've been doing this for many...
Forum: HomeSeer Mobile July 14th, 2018, 10:38 AM
Replies: 56
Views: 2,674
Posted By madas
I have Axis and Amcrest cameras and have...

I have Axis and Amcrest cameras and have populated the snapshot and stream url in HS but none of them show in the beta app currently.

Did anyone have any luck getting cameras to show? they all...
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) July 14th, 2018, 08:36 AM
Replies: 29
Views: 452
Posted By madas
Still having the disconnect problem. Once my HS...

Still having the disconnect problem. Once my HS and HA lose connection it never returns. I pm'd you the full log but here are the last few entries

7/14/2018 2:47:53 AM [2] [CONNECTION STATUS:...
Forum: HomeSeer Mobile July 11th, 2018, 08:09 AM
Replies: 175
Views: 10,859
Posted By madas
do we need to register to get the beta?

do we need to register to get the beta?
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) May 21st, 2018, 03:53 PM
Replies: 29
Views: 946
Posted By madas
Its connected at 100MB. My disconnections are...

Its connected at 100MB. My disconnections are due to my HS server running in a virtual environment and the whole server pauses for a few seconds during the backup.
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) May 20th, 2018, 04:09 PM
Replies: 29
Views: 946
Posted By madas
Rob, Do you know if the reconnection issues...

Rob,

Do you know if the reconnection issues in 3.0.2.8 are fixed in .11?

M
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) May 10th, 2018, 09:23 PM
Replies: 9
Views: 682
Posted By madas
I have a similar issue on 3.0.2.8 that the...

I have a similar issue on 3.0.2.8 that the plug-in will not reconnect to the panel after some sort of network disruption.

Version 3.0.2.4 works fine.
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) May 1st, 2018, 05:16 AM
Replies: 78
Views: 3,249
Posted By madas
whats the easiest way to revert back to 3.0.2.4?...

whats the easiest way to revert back to 3.0.2.4? i don't see a download for it in the old thread
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) April 30th, 2018, 06:17 AM
Replies: 78
Views: 3,249
Posted By madas
Rob, Looks like the reconnection issue has...

Rob,

Looks like the reconnection issue has returned. After any sort of connectivity disruption between the panel and HS (such as during my virtual snaps) the system loses connectivity and does...
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) March 17th, 2018, 02:17 PM
Replies: 46
Views: 2,016
Posted By madas
My issue is actually with 3.0.2.5 sorry - not .6

My issue is actually with 3.0.2.5 sorry - not .6
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) March 17th, 2018, 06:22 AM
Replies: 46
Views: 2,016
Posted By madas
I just updated a few days ago and the...

I just updated a few days ago and the reconnection issue has come back in this version.

After there is a disconnection between HS and the HAI Panel the plug-in will not recover the connection...
Forum: HomeSeer Z-Wave Plug-in February 2nd, 2018, 07:22 PM
Replies: 11
Views: 909
Posted By madas
Same for me on 3.0.1.190. Anyone open a ticket...

Same for me on 3.0.1.190. Anyone open a ticket yet?
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) August 2nd, 2017, 09:47 AM
Replies: 22
Views: 3,049
Posted By madas
Start off my playing around with the AWL web...

Start off my playing around with the AWL web interface (not the symphony website). This is accessible by going to the AWL ip address on your LAN.

Then you can query the AWL directly using a VB...
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) August 2nd, 2017, 09:18 AM
Replies: 77
Views: 2,885
Posted By madas
so during your test migrations did you see...

so during your test migrations did you see devices/events needing a rebuild or are they mostly working?
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) July 22nd, 2017, 06:13 AM
Replies: 31
Views: 3,117
Posted By madas
Rob, Any progress with the reconnection...

Rob,

Any progress with the reconnection issues? i.e. after connection drops it never reconnects?

Madas
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) June 8th, 2017, 01:56 PM
Replies: 54
Views: 2,770
Posted By madas
Rob, Won't let me PM you anymore as it says...

Rob,

Won't let me PM you anymore as it says your over your storage

Homeseer is running in a virtual machine and I perform maintenance every few nights (taking a snapshot). This causes a few...
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) June 8th, 2017, 10:25 AM
Replies: 54
Views: 2,770
Posted By madas
will pm you the log file now.

will pm you the log file now.
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) June 6th, 2017, 08:10 AM
Replies: 54
Views: 2,770
Posted By madas
Rob, Logging set to normal or debug for...

Rob,

Logging set to normal or debug for these changes?

M
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) June 1st, 2017, 11:21 AM
Replies: 54
Views: 2,770
Posted By madas
worth me trying this for my disconnect issues or...

worth me trying this for my disconnect issues or should I keep waiting?

I had tried .26 but still had the same issues. Reverted to .21
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) April 28th, 2017, 08:09 AM
Replies: 16
Views: 1,342
Posted By madas
any connection related changes in this version or...

any connection related changes in this version or should I wait for the next one?
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) April 24th, 2017, 06:02 AM
Replies: 12
Views: 639
Posted By madas
just lost connection. 45 minutes ago and no...

just lost connection. 45 minutes ago and no reconnection has happened :-(
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) April 23rd, 2017, 07:18 PM
Replies: 12
Views: 639
Posted By madas
No - thank you for all the hard work. Let me...

No - thank you for all the hard work. Let me know if you need a tester for the new connection routines.
Forum: HAI/OMNI Panel for HS3 Plug-in (rmasonjr) April 23rd, 2017, 11:31 AM
Replies: 12
Views: 639
Posted By madas
interestingly i no longer seem to be getting the...

interestingly i no longer seem to be getting the "hai disconnected" and "hai connected" messages that used to occur during my regular maintenance routine. Is the plugin less sensitive to a short...
Showing results 1 to 25 of 186

 
Forum Jump

All times are GMT -4. The time now is 05:50 PM.


Copyright HomeSeer Technologies, LLC