www.homeseer.com    
 

Go Back   HomeSeer Message Board > Search Forums

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: rprade
Forum: HS3/PRO Beta Releases Yesterday, 08:51 PM
Replies: 1,122
Views: 45,179
Posted By rprade
Yes, my three Blade plug-ins are not exiting. ...

Yes, my three Blade plug-ins are not exiting. What I was telling Rich was that the Background loading of plug-ins now is stopped when deselected in “Labs”.
Forum: Lutron Radio RA2 Plug-In (3P) Yesterday, 06:30 PM
Replies: 3
Views: 57
Posted By rprade
While this is not Lutron specific, I use a...

While this is not Lutron specific, I use a schedule for motion controlled lighting as well as a "Low Light" virtual device. My motion lighting events will trigger if within the schedule or if it is...
Forum: HS3/PRO Beta Releases Yesterday, 05:35 PM
Replies: 1,122
Views: 45,179
Posted By rprade
That fixed it! I also like seeing the...

That fixed it!

I also like seeing the plug-in initialization times in the startup window.
Forum: HomeSeer Amazon Echo Skill Yesterday, 05:23 PM
Replies: 1
Views: 57
Posted By rprade
Per the thread...

Per the thread (https://forums.homeseer.com/showthread.php?t=180033) on the v3 skill: “To take advantage of all of the new features, HS3 version 3.0.0.398 or later is required“.
Forum: HS3/PRO Beta Releases Yesterday, 03:31 PM
Replies: 1,122
Views: 45,179
Posted By rprade
I was not having problems, but I installed .419...

I was not having problems, but I installed .419 to test. When I shutdown .418 it shut down OK, but 3 plug-ins remained running, they were all Blade's executables.

Also as I mentioned a few days...
Forum: MeiHarmonyHub (3P) Yesterday, 12:57 PM
Replies: 77
Views: 2,304
Posted By rprade
4 days in on 0.0.5.0 and no issues. I even put...

4 days in on 0.0.5.0 and no issues. I even put in a handful of events to notify me any time an Activity device changes so that I can know when an Activity Device changes and the plug-in has properly...
Forum: HS3 Event Clinic Yesterday, 12:47 PM
Replies: 7
Views: 156
Posted By rprade
In your first post you show the same Event with a...

In your first post you show the same Event with a Trigger. If the Trigger now will not expand and give you choices, I would guess the Event has become corrupted. This can happen when an event is...
Forum: UltraWeatherWU3 HSPI Yesterday, 12:20 PM
Replies: 6
Views: 102
Posted By rprade
It is fairly straightforward. Here is an event...

It is fairly straightforward. Here is an event that looks for my UltraweatherWU3 outside temperature to drop below 40 degrees. The condition is that my Living Room window is open. If both of those...
Forum: HS3 Event Clinic February 18th, 2018, 12:39 PM
Replies: 7
Views: 156
Posted By rprade
I'm confused by the questions as well. Just to...

I'm confused by the questions as well. Just to clarify Any event MUST be in a group
Group conditions or group actions are not required
Group actions and group conditions are only applied to...
Forum: Message Board Issues, Suggestion, Problems February 18th, 2018, 01:21 AM
Replies: 3
Views: 129
Posted By rprade
That's odd. Enter should default to Submit and...

That's odd. Enter should default to Submit and Submit definitely saves the change.
Forum: JowiHue Plug-In February 18th, 2018, 12:04 AM
Replies: 6
Views: 130
Posted By rprade
They are some Supernight 12v RGBWW and RGBW 5...

They are some Supernight 12v RGBWW and RGBW 5 meter strips I bought from China last year. Amazon and Ebay have them. The RGBWW are in some driveway path lights. They are Malibu lights in which I...
Forum: Message Board Issues, Suggestion, Problems February 17th, 2018, 11:46 PM
Replies: 3
Views: 129
Posted By rprade
That is not the normal behavior. Are you...

That is not the normal behavior. Are you entering the name in the popup and hitting submit? If so can you post a screenshot of when you are prompted for a new name?
Forum: JowiHue Plug-In February 17th, 2018, 10:04 PM
Replies: 6
Views: 130
Posted By rprade
I have 5 of them. They work great, but require a...

I have 5 of them. They work great, but require a little effort in setting colors.
They have an RGB device and and a White device when included with a Harmony Hub. Four of the devices are using...
Forum: HomeSeer Wall Dimmers & Switches February 17th, 2018, 12:11 PM
Replies: 39
Views: 1,051
Posted By rprade
Unfortunately no. The HS-WD100+ were close to...

Unfortunately no. The HS-WD100+ were close to correct with 5.14 firmware, but with 5.17+ they were bad as well. The HS-WD200+ is the same as the later firmware on the 100s. I have 4 in my basement...
Forum: HomeSeer Wall Dimmers & Switches February 17th, 2018, 12:02 PM
Replies: 11
Views: 199
Posted By rprade
I cannot tell from your screenshot, but the...

I cannot tell from your screenshot, but the actions only show up after you choose a network.
Forum: BLLock (3P) February 16th, 2018, 10:37 PM
Replies: 57
Views: 900
Posted By rprade
Just a data point, both of mine are BE469 and...

Just a data point, both of mine are BE469 and both work properly so far.
Forum: BLLock (3P) February 16th, 2018, 10:35 PM
Replies: 37
Views: 603
Posted By rprade
I don't know if initializing had anything to do...

I don't know if initializing had anything to do with it. The page would just hang like you are describing under 3.0.3.0 and 3.0.4.0. I didn't try it under 3.0.5.0 until after I initialized for the...
Forum: BLLock (3P) February 16th, 2018, 10:25 PM
Replies: 37
Views: 603
Posted By rprade
I was having the same problem Just updated to...

I was having the same problem Just updated to 3.0.5.0 and lost my locks. Initialized again and they were both there and the real-time log now populates.
Forum: HomeSeer Wall Dimmers & Switches February 16th, 2018, 08:39 PM
Replies: 39
Views: 1,051
Posted By rprade
If you used "Replace Node" on the HS-WS100+...

If you used "Replace Node" on the HS-WS100+ Z-Wave tab, it will not work. The correct root for the 200 will not be built, despite the fact that the Central Scene VS pairs are updated. You will have...
Forum: HS3 Scripting February 16th, 2018, 06:32 PM
Replies: 26
Views: 575
Posted By rprade
Mine is a thin DSC magnetic window sensor on a...

Mine is a thin DSC magnetic window sensor on a non-alarm zone of my security system. I originally had an Ecolink Z-Wave tilt sensor, but it was unreliable. The DSC is supervised and has much better...
Forum: HS3 Scripting February 16th, 2018, 06:25 PM
Replies: 26
Views: 575
Posted By rprade
They do not have to be 200x200. Any size will...

They do not have to be 200x200. Any size will work, though larger than 200x200 would likely make it difficult to manage the Status Graphics Page. An image between 32x32 and 200x200 would be best. I...
Forum: HS3/PRO Beta Releases February 16th, 2018, 05:49 PM
Replies: 1,122
Views: 45,179
Posted By rprade
I deselected “Load plug-ins in the background on...

I deselected “Load plug-ins in the background on startup” this morning because of intermittent problems wit a couple of plug-ins. Even after deselecting it, the plug-ins are still being loaded in...
Forum: HomeSeer Z-Wave Plug-in February 16th, 2018, 03:13 PM
Replies: 16
Views: 458
Posted By rprade
You have gotten some very good advice, but this...

You have gotten some very good advice, but this log error:

Feb-15 9:45:15 PM Z-Wave Error UZB: Error, the Z-Wave API Transmit Queue is not empty after waiting 20 seconds - the interface may be...
Forum: BLLock (3P) February 16th, 2018, 02:04 PM
Replies: 37
Views: 603
Posted By rprade
On mine, the Real Time Log shows nothing. When I...

On mine, the Real Time Log shows nothing. When I attempt to launch the page the HomeSeer headers and footers disappear and I only get this:

66750

Debug log attached.
Forum: BLStat (3P) February 16th, 2018, 01:34 PM
Replies: 21
Views: 306
Posted By rprade
Mine is rather crowded, but here it is.

Mine is rather crowded, but here it is.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -4. The time now is 02:01 AM.


Copyright HomeSeer Technologies, LLC