www.homeseer.com    
 

Go Back   HomeSeer Message Board > Search Forums

Showing results 1 to 25 of 156
Search took 0.01 seconds.
Search: Posts Made By: richardo
Forum: HS3/PRO Beta Releases November 10th, 2017, 07:26 AM
Replies: 3
Views: 206
Posted By richardo
I do have any "Installed" Plugins listed in...

I do have any "Installed" Plugins listed in plugin manager. I saw this break in .383
Forum: HomeSeer Amazon Echo Connected Home API August 4th, 2017, 03:24 PM
Replies: 3
Views: 562
Posted By richardo
I use the HA bridge which allows variables to be...

I use the HA bridge which allows variables to be given to the audio system.
Forum: HS3 / HS3PRO Discussion May 19th, 2017, 06:31 AM
Replies: 4
Views: 833
Posted By richardo
Script Errors

I'm not sure if this script is still supported, but it looks like just the script I have been looking for.
I would like to be able to determine if a day is a public bank holiday, this will enable...
Forum: Telephone,Text and Email Integration Discussion March 9th, 2017, 02:11 PM
Replies: 8
Views: 2,395
Posted By richardo
I haven't found any HS3 specific plugin. I find...

I haven't found any HS3 specific plugin.
I find that executing growl from the script to be more reliable - I used to have issues with the HS2 plugin where it would freeze and stop sending messages....
Forum: Telephone,Text and Email Integration Discussion March 8th, 2017, 08:33 AM
Replies: 8
Views: 2,395
Posted By richardo
Growl

I use Growl on my system with Prowl on the Iphone.
On HS2 I did use the growl plugin - but on HS3 found it easier to call the growl functions from a script.

I call a script called Growl...
Forum: BLRF (3P) January 9th, 2017, 01:53 PM
Replies: 1
Views: 523
Posted By richardo
FYI this issue was fixed in the latest release...

FYI this issue was fixed in the latest release 2.0.87.0
Forum: MyHS Remote Access Service December 9th, 2016, 12:42 PM
Replies: 406
Views: 39,066
Posted By richardo
My Alexa HS Skill has not been working since...

My Alexa HS Skill has not been working since Wednesday afternoon - I get the following in the Alexa log:

Request Identifier: amzn1.echo-api.request.xxxxxxbe-xxxx-xxxx-xxxx-xxxxxxxxxx02

The SSL...
Forum: HomeSeer Amazon Echo Skill December 9th, 2016, 10:07 AM
Replies: 18
Views: 2,470
Posted By richardo
I noticed the same error on Wednesday evening -...

I noticed the same error on Wednesday evening - although Alexa started to respond to the skill later that evening.
But I haven't been able to issue commands through Alexa since Thursday afternoon -...
Forum: BLRF (3P) December 5th, 2016, 04:47 PM
Replies: 1
Views: 523
Posted By richardo
Events not Firing

I have just update to the latest BLRF (2.0.85.0). Following the update events which should fire on receiving a BLRF x10 code have stopped working.
I can see the x10 in the Log - but the events don't...
Forum: HS3 / HS3PRO Discussion November 10th, 2016, 04:33 PM
Replies: 0
Views: 341
Posted By richardo
Multiple CM15 Interfaces

As I have a house with two DB's I have issues with the CM15 communicating around the entire house.
Is it possible to run two instances of the CM15A Plugin - this way I can control each area of the...
Forum: HS3Touch General Discusion November 8th, 2016, 05:36 AM
Replies: 6
Views: 945
Posted By richardo
Angry I cant believe that such a basic requirement is...

I cant believe that such a basic requirement is not supported - I will add it to the bugzilla.
In the meanwhile I will have to create an event to toggle every x-10 device from the HSTouch screen
Forum: HS3Touch General Discusion November 7th, 2016, 11:04 AM
Replies: 6
Views: 945
Posted By richardo
CM15 Not Firing

I am in the process of moving to HS3 from HS2, and have started to recreate my HStouch screens.
I have a number of X10 devices and use the CM15 to control these (I haven't been able to find a...
Forum: Homekit bridge (3P) September 15th, 2016, 06:43 AM
Replies: 21
Views: 2,538
Posted By richardo
I have seen this error too - If you tick the...

I have seen this error too - If you tick the "Developer Mode" in the "manage plugins" screen then restart HS3 - the pairing code is shown in the debug screen for Homekit
Forum: HomeSeer General Discussion Area December 13th, 2015, 11:11 AM
Replies: 861
Views: 144,253
Posted By richardo
Thank you to all who have worked to get Siri and...

Thank you to all who have worked to get Siri and Homeseer working together again. It was a great loss when Siriproxy was prevented from working.

I have read this thread with great interest, and...
Forum: HS3/PRO Beta Releases August 6th, 2015, 01:07 PM
Replies: 1
Views: 923
Posted By richardo
I had issues with the CM15A on the raspberry pi....

I had issues with the CM15A on the raspberry pi. I was getting a connection error message.
After trawling through the forums I found that mochad needed to be installed- once installed it works...
Forum: HomeSeer X10 Plug-in January 23rd, 2015, 07:06 AM
Replies: 0
Views: 1,199
Posted By richardo
CM11 USB Driver

I have a CM12U USB interface which I would like to use -
I believe that the driver is the same as the CM11, but I cant find a USB driver for either - Does anyone have a copy or link that they could...
Forum: HS3 / HS3PRO Discussion January 2nd, 2015, 12:29 PM
Replies: 3
Views: 1,144
Posted By richardo
Changing the interface Type in HS3

I have been using a T103 as the interface for X10 on my HS3 System - It would appear that the T103 has failed and I have come to replace it with a CM15A..
I can now not control the existing devices...
Forum: HS3 Plug-In Development November 23rd, 2014, 01:37 PM
Replies: 32
Views: 8,595
Posted By richardo
I'm trying to figure out the Ocelot plugin - I...

I'm trying to figure out the Ocelot plugin - I see from posts in this thread that there should be a number of tabs along the top of the screen when configuring the plug-in - but I don't have these.
...
Forum: HS3 / HS3PRO Discussion November 23rd, 2014, 08:17 AM
Replies: 6
Views: 2,359
Posted By richardo
Steve, Thank you for your reply - thanks to...

Steve,

Thank you for your reply - thanks to you I persevered, and probably more by fluke than design I have managed to get the Stella to pair with HS3 - I changed the wake time and will now wait...
Forum: HS3 / HS3PRO Discussion November 22nd, 2014, 01:03 PM
Replies: 6
Views: 2,359
Posted By richardo
I did a search before I posted, but didn't see...

I did a search before I posted, but didn't see anyone having the same issues as me.- I'm using Z-wave plugin 3.0.0.181 and I wondered if it could be the plugin... may have to roll back and try an...
Forum: HS3 / HS3PRO Discussion November 22nd, 2014, 11:11 AM
Replies: 6
Views: 2,359
Posted By richardo
Stella Z Radiator Thermostat

I have just taken delivery of a EUROtronic Stella Z Radiator thermostat. - My issue is that I cannot get HS3 to include it. I have tried to include it direct to the Z-stick and through HS3 Zwave...
Forum: HS3/PRO Beta Releases September 18th, 2014, 01:25 PM
Replies: 19
Views: 3,428
Posted By richardo
Well.... Having returned home this evening, I...

Well.... Having returned home this evening, I tried my two Fibaro Motion Sensors (FIB_FGMS-001) again - and they WORKED !
I have spent many an unhappy hour over the past few weeks trying to get them...
Forum: HS3/PRO Beta Releases September 18th, 2014, 11:36 AM
Replies: 19
Views: 3,428
Posted By richardo
Fibaro

As someone who has bought a number of fibaro devices (prior to being made aware of the issue with them) are any of the new beta releases aimed at helping with the use of the fibaro devices ?
...
Forum: HS3 / HS3PRO Discussion July 15th, 2014, 03:20 PM
Replies: 1
Views: 832
Posted By richardo
Curtains Virtual Device

I use a universal x10 module to give a momentary pulse to my curtains to operate the motor (first pulse closes, the next opens)

I need to set a virtual device in HS3 to record if the curtains are...
Forum: BLRussound (3P) July 13th, 2014, 11:35 AM
Replies: 3
Views: 1,019
Posted By richardo
Blade, Thank you for that - do I have to include...

Blade, Thank you for that - do I have to include the New Object () in all of the script commands for the plugin ?
Showing results 1 to 25 of 156

 
Forum Jump

All times are GMT -4. The time now is 10:50 AM.


Copyright HomeSeer Technologies, LLC