www.homeseer.com    
 

Go Back   HomeSeer Message Board > Search Forums

Showing results 1 to 25 of 477
Search took 0.03 seconds.
Search: Posts Made By: bebaldin
Forum: WeatherXML June 23rd, 2018, 09:29 AM
Replies: 7
Views: 324
Posted By bebaldin
I am actually still seeing this error even today...

I am actually still seeing this error even today on version 3.0.0.83 of the plug-in. I have never been able to get the hourly to work correctly because of this exact error.
Forum: EasyTrigger Plug-In (3P) June 4th, 2018, 08:05 PM
Replies: 6
Views: 246
Posted By bebaldin
The new event fired as expected using the new...

The new event fired as expected using the new schedule.

IF The time enters Shower_Override time range Submit Submit Make changes to this trigger or condition. Submit Add a trigger or...
Forum: EasyTrigger Plug-In (3P) June 4th, 2018, 07:43 PM
Replies: 6
Views: 246
Posted By bebaldin
No errors that I can find in the logs on startup....

No errors that I can find in the logs on startup. The output showed the plug-in starting normally, and then a few seconds later I got all of the INFO output to the logs. Will see here in about 20...
Forum: EasyTrigger Plug-In (3P) June 4th, 2018, 07:27 PM
Replies: 6
Views: 246
Posted By bebaldin
Will do. I have created a new simple event that...

Will do. I have created a new simple event that will fire in about 1/2 hour. I will turn on debug logging and restart the plug-in and post what I get, then will do the same when the event fires.
Forum: EasyTrigger Plug-In (3P) June 4th, 2018, 06:55 PM
Replies: 6
Views: 246
Posted By bebaldin
I just started looking into this further. I...

I just started looking into this further. I opened an event that uses EasyTrigger and it shows NO devices in the Select A Device drop down. If I change it to a normal Homeseer event, all the devices...
Forum: EasyTrigger Plug-In (3P) June 4th, 2018, 06:43 AM
Replies: 6
Views: 246
Posted By bebaldin
Schedules Stopped Working After .48 Upgrade

I upgraded my ET from .46 to .48 this weekend, and since that upgrade, no schedules have fired correctly. The groups still appear to work fine. System has been rebooted a couple of times with no...
Forum: HomeSeer Z-Wave Plug-in May 5th, 2018, 11:49 AM
Replies: 13
Views: 1,224
Posted By bebaldin
The one thing I have always found to be the cause...

The one thing I have always found to be the cause of this kind of thing is some bad device flooding the network with traffic. Try turning on Log Send and Receive Device Information to the HomeSeer...
Forum: Z-Flash May 5th, 2018, 11:30 AM
Replies: 23
Views: 1,446
Posted By bebaldin
It's a real shame that Aeotec is not responsive...

It's a real shame that Aeotec is not responsive on this. I have a LOT of their devices and would love to use OTR to update their firmware. Having to remove the device from my network, update and...
Forum: SDJ-Health Plug-in (3P) May 5th, 2018, 11:25 AM
Replies: 9
Views: 585
Posted By bebaldin
So far, its been flawless. Been running about two...

So far, its been flawless. Been running about two days with no issues. If we get another few days out of it, I think we can call this one resolved.
Forum: SDJ-Health Plug-in (3P) May 3rd, 2018, 11:18 PM
Replies: 9
Views: 585
Posted By bebaldin
I just upgraded to 3.0.0.435. Let's see how it...

I just upgraded to 3.0.0.435. Let's see how it runs over the weekend and see if the problem reoccurs. The callback queue issue makes sense, as it ran a couple of days after a reboot with no issues at...
Forum: SDJ-Health Plug-in (3P) May 3rd, 2018, 05:56 PM
Replies: 9
Views: 585
Posted By bebaldin
Here is the logs from today. I just let the run...

Here is the logs from today. I just let the run so you could get a good sense of what is happening.

I am running version 3.0.0.425.
Forum: SDJ-Health Plug-in (3P) May 3rd, 2018, 06:59 AM
Replies: 9
Views: 585
Posted By bebaldin
I am running on Linux (Homeseer SEL). I was...

I am running on Linux (Homeseer SEL).

I was able to get it working after a reboot of the entire system, but this morning everything is missing wakeups again and I am getting multiple messages. I...
Forum: SDJ-Health Plug-in (3P) May 1st, 2018, 07:05 AM
Replies: 9
Views: 585
Posted By bebaldin
Problem with 3.0.6.2

I recently upgraded my plug-in to version 3.0.6.2. Ever since the upgrade, all of my devices report that wake-ups are missed, which in my case results in 33 low battery reports every few hours.
...
Forum: HomeSeer Z-Wave Plug-in April 15th, 2018, 08:53 PM
Replies: 22
Views: 1,584
Posted By bebaldin
I have separate events built with both commands: ...

I have separate events built with both commands:

&hs.DeviceInvalidValue(3776) = False
&hs.SetDeviceString(3776, "", True)

Both events will run without error in the log, and the second event...
Forum: HomeSeer Z-Wave Plug-in April 15th, 2018, 08:28 PM
Replies: 22
Views: 1,584
Posted By bebaldin
This does not work for me. I have tried this over...

This does not work for me. I have tried this over and over on multiple devices, and it does nothing.
Forum: HomeSeer Z-Wave Plug-in April 15th, 2018, 07:32 PM
Replies: 22
Views: 1,584
Posted By bebaldin
Has there ever been a better fix for this issue?...

Has there ever been a better fix for this issue? I have two more devices that have suddenly developed the root device shows Unknown instead of No Status issue.

This is a very annoying problem...
Forum: HomeSeer Wall Dimmers & Switches April 15th, 2018, 06:10 PM
Replies: 2
Views: 380
Posted By bebaldin
I cycled power to it this morning, and it fixed...

I cycled power to it this morning, and it fixed the issue. I genuinely hope this isn't going to be an ongoing issue, because the primary reason I have started buying HS switches is to replace a bunch...
Forum: HomeSeer Wall Dimmers & Switches April 15th, 2018, 01:22 AM
Replies: 2
Views: 380
Posted By bebaldin
WS-200+ Paddle Not Working

I have a two-month old WS-200+ that the paddle has stopped responding. Switch can control the load remotely (an exhaust fan), but pushing the paddle does not do anything at all. LED stays on, and...
Forum: Z-NET March 31st, 2018, 11:50 PM
Replies: 61
Views: 3,095
Posted By bebaldin
3 of my 4 Z-Nets are PI B+ boards, the fourth is...

3 of my 4 Z-Nets are PI B+ boards, the fourth is a PI 3. I also use high quality SD cards in mine, and keep spares handy and ready to swap (though I have never had a failure of any of them yet).
...
Forum: Z-NET March 31st, 2018, 10:33 PM
Replies: 61
Views: 3,095
Posted By bebaldin
I have four Z-Nets on four separate networks,...

I have four Z-Nets on four separate networks, with about 250 devices total. It works great! Like you, Randy, I do not use Z-Wave scenes - preferring to do everything with events.

One thing that I...
Forum: HomeSeer Software March 29th, 2018, 07:48 PM
Replies: 28
Views: 1,859
Posted By bebaldin
How sustainable is that platform when your base...

How sustainable is that platform when your base leaves because you alienate them with a subscription model? Not only do you kill your base, but you also drive away future business because the average...
Forum: UltraMon HSPI March 29th, 2018, 09:36 AM
Replies: 152
Views: 28,281
Posted By bebaldin
Any word on UltraMon for Linux? I would really...

Any word on UltraMon for Linux? I would really love to use this plug-in.
Forum: HS3 / HS3PRO Discussion March 29th, 2018, 09:11 AM
Replies: 20
Views: 871
Posted By bebaldin
Installed this on my SEL and it makes things much...

Installed this on my SEL and it makes things much easier to see. Thanks!

I found out that BLLAN is slamming my system for almost 70% CPU usage. Not sure why that would be, but as soon as I disable...
Forum: HS3/PRO Beta Releases March 28th, 2018, 01:40 PM
Replies: 1,468
Views: 72,304
Posted By bebaldin
This happens to me occasionally. The most common...

This happens to me occasionally. The most common offender is BLLAN for me but I also see issues with Sonos from time to time. When this happens, I usually have to do a restart of the SEL.
Forum: HomeSeer Software March 28th, 2018, 10:18 AM
Replies: 28
Views: 1,859
Posted By bebaldin
I am not interested in such a model. The cost of...

I am not interested in such a model. The cost of Z-wave hardware is already far too expensive for most people to adopt it, and adding a monthly fee would simply drive more people to other platforms. ...
Showing results 1 to 25 of 477

 
Forum Jump

All times are GMT -4. The time now is 04:27 AM.


Copyright HomeSeer Technologies, LLC