View Single Post
Old June 17th, 2017, 01:25 PM
Duomi8 Duomi8 is offline
Join Date: Sep 2016
Location: London
Posts: 46
Error when upgrading

I purchased this around a week ago and also had to upgrade the Z-wave plug in. Now after upgrading Z-Seer+ it says 'Z-Wave plugin in either not loaded or is not the correct version, version 3.0.129 or later is required.

The current version of the the Z-wave plugin is When attempting to update, when display the 'additional interfaces' the following error is displayed :

Please wait for the updater control file failed to be downloaded or parsed

A similar message displayed previously when originally installing Z-seer+, and had to pull down latest version of HomeSeer vs ' (Linux)'.

Any ideas ?
Reply With Quote