www.homeseer.com    
 

Go Back   HomeSeer Message Board > Wireless Receiver & Transceiver Plug-ins > Wireless Receiver & Transceiver Discussion > RFXCOM Plug-In (3P)

RFXCOM Plug-In (3P) Discussion area for the RFXCOM 3rd party plug-in.

Reply
 
Thread Tools Display Modes
  #1  
Old September 8th, 2017, 01:30 PM
mikee123 mikee123 is offline
Seer Master
 
Join Date: May 2016
Location: London
Posts: 1,030
Strange error duplicate name in InpAddrDvref

On booting up my HS3 system I have this error in the startup HS4 popup, and I am not sure what to do about it and what it means...

08/09/2017 16:21:55 ~!~RFXCOM Error: ~!~35 (InitVariables) duplicate name in InpAddrDvref:TH1[48132]T

I think TH1[48132]T is a temperature sensor, I think it is a newly created one after a battery change
Reply With Quote
  #2  
Old September 9th, 2017, 06:44 AM
b_weijenberg b_weijenberg is offline
OverSeer
 
Join Date: Oct 2003
Location: Netherlands
Posts: 2,843
It seems there are 2 devices in the HS database with same ID.
Remove 1 device which is not used from the database.
Reply With Quote
  #3  
Old September 9th, 2017, 07:55 AM
mikee123 mikee123 is offline
Seer Master
 
Join Date: May 2016
Location: London
Posts: 1,030
What do you mean by database ? I had a look in the RFXCOM Input devices table, and 48132 is only once in there, so I guess the database is not that ?
Reply With Quote
  #4  
Old September 9th, 2017, 09:58 AM
b_weijenberg b_weijenberg is offline
OverSeer
 
Join Date: Oct 2003
Location: Netherlands
Posts: 2,843
It is the Homeseer .hsd database which is in the HS Data directory. Check the Devices.

Or try this:
Stop the RFXCOM plug-in and delete the device TH1[48132]T.
Start the plugin and check if the other TH1[48132]T device is present.
Reply With Quote
  #5  
Old September 10th, 2017, 08:32 AM
mikee123 mikee123 is offline
Seer Master
 
Join Date: May 2016
Location: London
Posts: 1,030
Problem solved. Somehow 2 devices used 48132T, no idea how it happened, but I managed to correct it, and the error has gone.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange error, anyone have this one before? Texsun HomeSeer RCS Serial Thermostat Plug-in 3 July 7th, 2013 10:09 AM
Strange Error drozwood90 Direct Input Connector 0 November 30th, 2011 11:23 PM
Strange Error picta Motion Sensor Plug-In 4 February 21st, 2010 09:45 AM
Strange X10 error Rien du Pre General Home Automation Hardware Discussion 2 March 17th, 2008 03:00 AM
Strange Error anogee HAI/OnQ Panel (HS2) 9 June 7th, 2005 01:05 PM


All times are GMT -4. The time now is 08:11 AM.


Copyright HomeSeer Technologies, LLC