www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Software > MyHS Remote Access Service

MyHS Remote Access Service Discussions regarding myHomeSeer Remote Access Service

Reply
 
Thread Tools Display Modes
  #1  
Old March 19th, 2017, 01:51 PM
simonog simonog is offline
Seer Master
 
Join Date: Jan 2001
Location: London, UK
Posts: 622
MyHS LicenseID fails in app and works in ios safari

I am stuck and would really appreciate some advice.

I have today tried to install myhs and use it with HSTouch on my iPhone 7.

All software everywhere is latest versions.

On the phone I can log in to myhs.homeseer.com with my email address and myhs password. The same credentials are in the HSTouch settings and resolutely only gives me:

Error connecting to MyHS
Server, check your settings
and make sure you entered your My Homeseer username
and password. Visit
myhs.homeseer.com
License ID for the provided user/pass
is not valid, did you register?

Yet I can log in fine on Safari on the same iPhone. The license and pw I validated from the homeseer license server.

i do not know where to go next. Help please!
Reply With Quote
  #2  
Old April 19th, 2017, 11:13 AM
gerlin gerlin is offline
Seer Plus
 
Join Date: Feb 2006
Location: Reno, NV
Posts: 107
Did you ever get this resolved? I seem to be having the same issue with my Android HST client.
__________________
HSPro virtual under ESXi Win7-32 | SONOSCONTROLLER | UltraM1G | UltraLog | Script Connector | pjcNetwork | Skype Connector | UltraWeatherBug | AC-RF2 Processor | USB-UIRT Interface | Perl | VB.NET | Z-Wave: Schlage Locks, Trane Thermostats, Lights | Elk Mi Alarm | W800 USB Receiver | Sonos Audio |
Reply With Quote
  #3  
Old April 19th, 2017, 12:12 PM
gerlin gerlin is offline
Seer Plus
 
Join Date: Feb 2006
Location: Reno, NV
Posts: 107
I was able to resolve this by uninstalling HSTouch from my Android phone and reinstalling. After that all was okay.
Reply With Quote
  #4  
Old April 19th, 2017, 12:21 PM
simonog simonog is offline
Seer Master
 
Join Date: Jan 2001
Location: London, UK
Posts: 622
I was not able to resolve it. I will try your workaround and see if it works on my iPhone.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why SSL email send fails when same setup works elsewhere? kabbak HS3 / HS3PRO Discussion 5 May 17th, 2016 08:23 PM
Why SSL email send fails when same setup works elsewhere? kabbak Message Board Issues, Suggestion, Problems 0 May 17th, 2016 12:35 PM
Safari Support beerygaz BLFloorplan (3P) 7 May 1st, 2012 04:13 PM
Rosewill RNX-56USB modem fails - Hiro H50113 works great DavidG UltraCID HSPI 7 December 8th, 2010 08:33 AM
Access via Mac - Safari? bholding1 HomeSeer General Discussion Area 3 January 13th, 2010 11:09 AM


All times are GMT -4. The time now is 01:18 AM.


Copyright HomeSeer Technologies, LLC