www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Software > MyHS Remote Access Service

MyHS Remote Access Service Discussions regarding myHomeSeer Remote Access Service

Reply
 
Thread Tools Display Modes
  #1  
Old January 16th, 2018, 08:05 AM
JimBob's Avatar
JimBob JimBob is offline
Seer Master
 
Join Date: Mar 2002
Location: UK
Posts: 809
Started getting "No systems are online" errors

Is anyone else having myHS connection issues? I take it no, since the lack of any other recent threads.

Since yesterday when trying to connect with the Andoid HSTouch app via myHS I receive the error:
Unable to connect with MyHomeSeer service. Make sure you registered your system and entered login info in settings. Server said: No systems are online

If I manually login to MyHomeSeer and select Access System, it takes me to the web interface of HS ok.

Any ideas anyone?
Reply With Quote
  #2  
Old January 16th, 2018, 02:37 PM
JimBob's Avatar
JimBob JimBob is offline
Seer Master
 
Join Date: Mar 2002
Location: UK
Posts: 809
Weird - it started working again a few hours ago. I did nothing at my end, no HS restart, nothing. Can only assume the myHS service had a hiccup.

Fingers crossed it stays ok.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone Remember "Home Automation Systems Inc"? macromark HomeSeer General Discussion Area 4 September 29th, 2017 04:01 PM
"RFXCHARTS - Update Stage 1 started" but never finishes NeverDie RFXCOM Plug-In (3P) 3 September 25th, 2013 11:59 AM
What's the best way to implement modes (like "at home", "away", "sleeping" etc.)? Thrag HS2 / HSPRO 4 August 3rd, 2010 01:15 PM
Errors with Jon00AppControl.vben("main","3") mkronmal Jon00's plugins and scripts 11 August 30th, 2008 03:30 AM
Do X10 alarm systems send "regular" X10 signals? Rupp HomeSeer General Discussion Area 6 June 10th, 2006 10:46 PM


All times are GMT -4. The time now is 11:38 PM.


Copyright HomeSeer Technologies, LLC