www.homeseer.com    
 

Go Back   HomeSeer Message Board > Media Plug-ins > Media Discussion > PI-SonosController (3P)

PI-SonosController (3P) Discussion of Sonos Controller Plug-in

Reply
 
Thread Tools Display Modes
  #141  
Old February 1st, 2014, 02:29 PM
msbreton msbreton is offline
Seer Deluxe
 
Join Date: Jan 2007
Location: Folsom, CA
Posts: 233
I'm having an issue where I can't add and name a new Linkgroup. I add it, name it, and set it's config, but it always just goes back to the default blank linkgroup "NewTableEntry3". I've tried manualy editing the sonos.ini but that didn't help or change anything.

????

I'm running HS3 Standard Edition 3.0.0.55 and Sonos plugin 3.0.0.8

-Mike
Reply With Quote
  #142  
Old February 1st, 2014, 07:27 PM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,737
Quote:
Originally Posted by msbreton View Post
I'm having an issue where I can't add and name a new Linkgroup. I add it, name it, and set it's config, but it always just goes back to the default blank linkgroup "NewTableEntry3". I've tried manualy editing the sonos.ini but that didn't help or change anything.

????

I'm running HS3 Standard Edition 3.0.0.55 and Sonos plugin 3.0.0.8

-Mike
Turn debug flag on, recreate, post log.
Which browser are you using?
When you modify the .ini file manually, do you stop HS3?

Dirk
Reply With Quote
  #143  
Old February 1st, 2014, 08:26 PM
msbreton msbreton is offline
Seer Deluxe
 
Join Date: Jan 2007
Location: Folsom, CA
Posts: 233
Here's the logs


Feb-01 4:32:08 PM Sonos postBackProc for SonosControl found Value = DebugChkBox
Feb-01 4:32:08 PM Sonos postBackProc for SonosControl found Key = id
Feb-01 4:32:08 PM Sonos postBackProc for SonosControl found Value = unchecked
Feb-01 4:32:08 PM Sonos postBackProc for SonosControl found Key = DebugChkBox
Feb-01 4:32:08 PM Sonos PostBackProc for SonosControl called with page = SonosConfig and data = DebugChkBox=unchecked&id=DebugChkBox and user = breton and userRights = 2
Feb-01 4:31:58 PM Sonos GetPagePlugin for SonosControl called with pageName = SonosConfig and user = breton and userRights = 2 and queryString =
Feb-01 4:31:58 PM Sonos hspi.GetPagePlugin called for instance = and pageName = SonosConfig and user = breton and userRights = 2 and queryString =
Feb-01 4:31:56 PM Sonos LoadButGroup called for Player = Office and has 7 entries
Feb-01 4:31:56 PM Sonos GetAllActiveZones called and found 7 Player UDNs
Feb-01 4:31:56 PM Sonos GetMuteState called. DeviceStatus =Online
Feb-01 4:31:56 PM Sonos UpdateStatus for PlayerControl for player = Office has repeat state = repeat_off
Feb-01 4:31:56 PM Sonos UpdateStatus for PlayerControl for player = Office has shuffle state = ordered
Feb-01 4:31:56 PM Sonos LoadListBox called for Player = Office and has 1 entries in the NavigationBox
Feb-01 4:31:56 PM Sonos LoadListBox called for Player = Office and has 56 entries in the PlaylistBox
Feb-01 4:31:56 PM Sonos LoadListBox called for Player = Office and GenerateDiv= False
Feb-01 4:31:56 PM Sonos GetCurrentPlaylistTracks called and found 56 entries
Feb-01 4:31:55 PM Sonos GetQueue found 56 queue entries for ZonePlayer - Office and NbrRet= 56
Feb-01 4:31:55 PM Sonos GetQueue called for ZonePlayer = Office
Feb-01 4:31:55 PM Sonos LoadListBox called for Player = Office and has 1 entries in the NavigationBox
Feb-01 4:31:55 PM Sonos LoadListBox called for Player = Office and GenerateDiv= False
Feb-01 4:31:55 PM Sonos Error Error LibGetArtists for Zone - Officeunable to open DB with error- Could not find file 'C:\Program Files (x86)\HomeSeer HS3\html\Sonos\MusicDb\SonosDB.mdb'.
Feb-01 4:31:55 PM Sonos LibGetArtists called for Zone - Office Album= Genre= and iPodDBName =
Feb-01 4:31:55 PM Sonos GetPagePlugin for PlayerControl called for Zoneplayer = Office has labels Genre = , Artist=, Album=, Playlist=, RadioList=, Audiobooks=, Podcasts=, Favorites=, Lineinput=, Pair=
Feb-01 4:31:55 PM Sonos GetPagePlugin for PlayerControl called for Zoneplayer = Office with pageName = PlayerControl and user = breton and userRights = 2 and queryString = instance=RINCON_000E5831903001400
Feb-01 4:31:55 PM Sonos hspi.GetPagePlugin called for instance = RINCON_000E5831903001400 and pageName = PlayerControl and user = breton and userRights = 2 and queryString = instance=RINCON_000E5831903001400
Feb-01 4:31:39 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = NewTableEntry3
Feb-01 4:31:39 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideAndOut
Feb-01 4:31:39 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideOnly
Feb-01 4:31:39 PM Sonos DeleteIniSection called with section = TTSSpeakDevice and file = Sonos.ini
Feb-01 4:31:39 PM Sonos INIT: MaxNbrOfUPNPObjects set to 999
Feb-01 4:31:39 PM Sonos ReadIniFile called
Feb-01 4:31:39 PM Sonos ItemChange is updating TTSSpeakDevice LingroupName = TTSMaster and Value = 80
Feb-01 4:31:39 PM Sonos ItemChange called with LinbktableItem = ltiSpeakerDevice and Value = 80 and RowIndex = 2 and CellIndex = 0
Feb-01 4:31:39 PM Sonos postBackProc for SonosControl found Value = 80
Feb-01 4:31:39 PM Sonos postBackProc for SonosControl found Key = SpeakerDeviceBox
Feb-01 4:31:39 PM Sonos PostBackProc for SonosControl called with page = SonosConfig and data = SpeakerDeviceBox_2=80 and user = breton and userRights = 2
Feb-01 4:31:36 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = NewTableEntry3
Feb-01 4:31:36 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideAndOut
Feb-01 4:31:36 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideOnly
Feb-01 4:31:36 PM Sonos DeleteIniSection called with section = TTSSpeakDevice and file = Sonos.ini
Feb-01 4:31:36 PM Sonos INIT: MaxNbrOfUPNPObjects set to 999
Feb-01 4:31:36 PM Sonos ReadIniFile called
Feb-01 4:31:36 PM Sonos postBackProc for SonosControl found Value = MuteBox_2_2
Feb-01 4:31:36 PM Sonos postBackProc for SonosControl found Key = id
Feb-01 4:31:36 PM Sonos GetZoneUDNByIndex called with Index = 2 and found UDN = RINCON_000E5830785001400
Feb-01 4:31:36 PM Sonos GetZoneUDNByIndex called with Index = 2
Feb-01 4:31:36 PM Sonos ItemChange called with LinbktableItem = ltiMuteBox and Value = checked and RowIndex = 2 and CellIndex = 2
Feb-01 4:31:36 PM Sonos postBackProc for SonosControl found Value = checked
Feb-01 4:31:36 PM Sonos postBackProc for SonosControl found Key = MuteBox
Feb-01 4:31:36 PM Sonos PostBackProc for SonosControl called with page = SonosConfig and data = MuteBox_2_2=checked&id=MuteBox_2_2 and user = breton and userRights = 2
Feb-01 4:31:35 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = NewTableEntry3
Feb-01 4:31:35 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideAndOut
Feb-01 4:31:35 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideOnly
Feb-01 4:31:35 PM Sonos DeleteIniSection called with section = TTSSpeakDevice and file = Sonos.ini
Feb-01 4:31:35 PM Sonos INIT: MaxNbrOfUPNPObjects set to 999
Feb-01 4:31:35 PM Sonos ReadIniFile called
Feb-01 4:31:35 PM Sonos GetZoneUDNByIndex called with Index = 2 and found UDN = RINCON_000E5830785001400
Feb-01 4:31:35 PM Sonos GetZoneUDNByIndex called with Index = 2
Feb-01 4:31:35 PM Sonos ItemChange called with LinbktableItem = ltiVolumeBox and Value = 50 and RowIndex = 2 and CellIndex = 2
Feb-01 4:31:35 PM Sonos postBackProc for SonosControl found Value = 50
Feb-01 4:31:35 PM Sonos postBackProc for SonosControl found Key = VolumeBox
Feb-01 4:31:35 PM Sonos PostBackProc for SonosControl called with page = SonosConfig and data = VolumeBox_2_2=50 and user = breton and userRights = 2
Feb-01 4:31:32 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = NewTableEntry3
Feb-01 4:31:32 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideAndOut
Feb-01 4:31:32 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideOnly
Feb-01 4:31:32 PM Sonos DeleteIniSection called with section = TTSSpeakDevice and file = Sonos.ini
Feb-01 4:31:32 PM Sonos INIT: MaxNbrOfUPNPObjects set to 999
Feb-01 4:31:32 PM Sonos ReadIniFile called
Feb-01 4:31:32 PM Sonos postBackProc for SonosControl found Value = LinkBox_2_2
Feb-01 4:31:32 PM Sonos postBackProc for SonosControl found Key = id
Feb-01 4:31:32 PM Sonos GetZoneUDNByIndex called with Index = 2 and found UDN = RINCON_000E5830785001400
Feb-01 4:31:32 PM Sonos GetZoneUDNByIndex called with Index = 2
Feb-01 4:31:32 PM Sonos ItemChange called with LinbktableItem = ltiLinkBox and Value = checked and RowIndex = 2 and CellIndex = 2
Feb-01 4:31:32 PM Sonos postBackProc for SonosControl found Value = checked
Feb-01 4:31:32 PM Sonos postBackProc for SonosControl found Key = LinkBox
Feb-01 4:31:32 PM Sonos PostBackProc for SonosControl called with page = SonosConfig and data = LinkBox_2_2=checked&id=LinkBox_2_2 and user = breton and userRights = 2
Feb-01 4:31:31 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = NewTableEntry3
Feb-01 4:31:31 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideAndOut
Feb-01 4:31:31 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideOnly
Feb-01 4:31:31 PM Sonos DeleteIniSection called with section = TTSSpeakDevice and file = Sonos.ini
Feb-01 4:31:31 PM Sonos INIT: MaxNbrOfUPNPObjects set to 999
Feb-01 4:31:31 PM Sonos ReadIniFile called
Feb-01 4:31:31 PM Sonos GetZoneUDNByIndex called with Index = 1 and found UDN = RINCON_000E5831903001400
Feb-01 4:31:31 PM Sonos GetZoneUDNByIndex called with Index = 1
Feb-01 4:31:31 PM Sonos ItemChange called with LinbktableItem = ltiSourceName and Value = 1 and RowIndex = 2 and CellIndex = 0
Feb-01 4:31:31 PM Sonos postBackProc for SonosControl found Value = 1
Feb-01 4:31:31 PM Sonos postBackProc for SonosControl found Key = SourceNameDropList
Feb-01 4:31:31 PM Sonos postBackProc for SonosControl found Value = SourceNameDropList_2
Feb-01 4:31:31 PM Sonos postBackProc for SonosControl found Key = id
Feb-01 4:31:31 PM Sonos PostBackProc for SonosControl called with page = SonosConfig and data = id=SourceNameDropList_2&SourceNameDropList_2=1 and user = breton and userRights = 2
Feb-01 4:31:29 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = NewTableEntry3
Feb-01 4:31:29 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideAndOut
Feb-01 4:31:29 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideOnly
Feb-01 4:31:29 PM Sonos DeleteIniSection called with section = TTSSpeakDevice and file = Sonos.ini
Feb-01 4:31:29 PM Sonos INIT: MaxNbrOfUPNPObjects set to 999
Feb-01 4:31:29 PM Sonos ReadIniFile called
Feb-01 4:31:29 PM Sonos DeleteIniSection called with section = NewTTSSpeakDevice and file = Sonos.ini
Feb-01 4:31:29 PM Sonos DeleteIniSection called with section = LinkgroupZoneDestination and file = Sonos.ini
Feb-01 4:31:29 PM Sonos DeleteIniSection called with section = LinkgroupZoneSource and file = Sonos.ini
Feb-01 4:31:29 PM Sonos ItemChange called with LinbktableItem = liLinkgroupName and Value = TTSMaster and RowIndex = 2 and CellIndex = 0
Feb-01 4:31:29 PM Sonos postBackProc for SonosControl found Value = TTSMaster
Feb-01 4:31:29 PM Sonos postBackProc for SonosControl found Key = LinkGroupName
Feb-01 4:31:29 PM Sonos PostBackProc for SonosControl called with page = SonosConfig and data = LinkGroupName_2=TTSMaster and user = breton and userRights = 2
Feb-01 4:31:20 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = NewTableEntry3
Feb-01 4:31:20 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideAndOut
Feb-01 4:31:20 PM Sonos BuildButtonStringRef Found LinkgroupZoneSource = TTSInsideOnly
Feb-01 4:31:20 PM Sonos DeleteIniSection called with section = TTSSpeakDevice and file = Sonos.ini
Feb-01 4:31:20 PM Sonos INIT: MaxNbrOfUPNPObjects set to 999
Feb-01 4:31:20 PM Sonos ReadIniFile called

Yes, when I edited the .ini manual, I had stopped the Sonos plug-in, not all of HS, but I've since restarted HS and even though the correct entries are in the ini, it still shows the wrong / default new linkgroup name.

-Mike
Reply With Quote
  #144  
Old February 1st, 2014, 10:43 PM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,737
Quote:
Originally Posted by msbreton View Post
Yes, when I edited the .ini manual, I had stopped the Sonos plug-in, not all of HS, but I've since restarted HS and even though the correct entries are in the ini, it still shows the wrong / default new linkgroup name.

-Mike
Don't see anything wrong in the log file, not sure what is going on. Which browser are you using?

You need to stop HS3, because it caches the .ini files, stopping the PI won't do!

What platform/OS are you running this on?

Dirk
Reply With Quote
  #145  
Old February 1st, 2014, 11:16 PM
msbreton msbreton is offline
Seer Deluxe
 
Join Date: Jan 2007
Location: Folsom, CA
Posts: 233
hmmm, I've tried it by stopping HS3 and then editing the .ini and when I restart HS3 the linkgroups still have the old names. I've tried adding a couple more linkgroups but they still stay stuck with the old names no matter how many times I change them.

This is on HS3 Standard running on Windows 8 64bit.

-Mike
Reply With Quote
  #146  
Old February 2nd, 2014, 12:12 PM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,737
Quote:
Originally Posted by msbreton View Post
hmmm, I've tried it by stopping HS3 and then editing the .ini and when I restart HS3 the linkgroups still have the old names. I've tried adding a couple more linkgroups but they still stay stuck with the old names no matter how many times I change them.

This is on HS3 Standard running on Windows 8 64bit.

-Mike
Mike, can you post your .ini file.
Thanks
Dirk
Reply With Quote
  #147  
Old February 2nd, 2014, 02:51 PM
msbreton msbreton is offline
Seer Deluxe
 
Join Date: Jan 2007
Location: Folsom, CA
Posts: 233
Here's my .ini file. Now that've I've edited it, TTS events work but the plugin UI doesn't show the correct names and settings that seem to be in effect.
Attached Files
File Type: doc sonos.doc (41.5 KB, 10 views)
Reply With Quote
  #148  
Old February 2nd, 2014, 04:39 PM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,737
Quote:
Originally Posted by msbreton View Post
Here's my .ini file. Now that've I've edited it, TTS events work but the plugin UI doesn't show the correct names and settings that seem to be in effect.
Any reason why this is a word document? Did you edit this file with MS word and turned it into a word document?
I need the original .ini text file so I can check for problems.
Dirk
Reply With Quote
  #149  
Old February 2nd, 2014, 04:44 PM
msbreton msbreton is offline
Seer Deluxe
 
Join Date: Jan 2007
Location: Folsom, CA
Posts: 233
Sorry, I did that as I cut and pasted the file between two systems over remote control. Here's the real .ini (I did have to rename it to .txt) as it wouldn't let me upload/attach a .ini.

-Mike
Attached Files
File Type: txt sonos.txt (11.5 KB, 5 views)
Reply With Quote
  #150  
Old February 2nd, 2014, 05:11 PM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,737
Quote:
Originally Posted by msbreton View Post
Sorry, I did that as I cut and pasted the file between two systems over remote control. Here's the real .ini (I did have to rename it to .txt) as it wouldn't let me upload/attach a .ini.

-Mike
.ini file looks good apart from the [LinkgroupZoneDestination] section missing the new entries.

Could you add a screenshot of your linkgroup table (hit ctrl-print screen, open paint, do paste, save file and attach to your posting).

I see two new entries named NewTableEntry3 and NewTableEntry4. They have assigned source players but no destination players, is that correct? If you change the name of that linktable entry, it doesn't get updated in the .ini file? You said you edited the .ini file, what did you change?

Dirk
Reply With Quote
  #151  
Old February 2nd, 2014, 05:19 PM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,737
Quote:
Originally Posted by msbreton View Post
Sorry, I did that as I cut and pasted the file between two systems over remote control. Here's the real .ini (I did have to rename it to .txt) as it wouldn't let me upload/attach a .ini.

-Mike

OK hold the phone ....

I just tested it on my set-up and OOPS, doesn't seem to work (anymore?) on my own system (the renaming of the linkgroup that is).

Will post soon what the issue is.

Were there other issues besides not being able to rename the linkgroup?

Dirk
Reply With Quote
  #152  
Old February 2nd, 2014, 05:43 PM
msbreton msbreton is offline
Seer Deluxe
 
Join Date: Jan 2007
Location: Folsom, CA
Posts: 233
Can't rename nor change any of the settings for the linkgroup (source, destination, volume, mute, etc..)

-Mike
Reply With Quote
  #153  
Old February 2nd, 2014, 10:05 PM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,737
New Sonos HS3 beta v3.0.0.9 posted

Changes to Beta v3.0.0.9
  • Added triggers for zone going off-line coming on-line. Added trigger for next track
  • Issues w/ names containing the '&' character in the player web page
  • Issues creating new Linkgroup table entries
Reply With Quote
  #154  
Old February 11th, 2014, 01:15 AM
PosterBoy PosterBoy is offline
Seer
 
Join Date: May 2008
Location: Arizona
Posts: 45
Hi Dirk

I am trying to run the plugin under Linux (Ubuntu server 12.04) on a virtual server. I have installed the the files correctly as far as I can tell. This is a fresh install with nothing else installed as of yet.

When I launch HS I get this in the log:

Feb-10 10:12:47 PM Startup Initializing Plug-Ins
Feb-10 10:12:47 PM Plug-In Found plug-in: Z-Wave, version: 3.0.0.64
Feb-10 10:12:47 PM Plug-In Found plug-in: X10, version: 3.0.0.22
Feb-10 10:12:47 PM Error Error, Creating plugin instance: Exception has been thrown by the target of an invocation.-{0x3E}The requested feature is not implemented.
Feb-10 10:12:46 PM Plug-In Found plug-in: Sample Plugin, version: 1.0.0.5
Feb-10 10:12:46 PM Plug-In Found plug-in: HSTouch Server, version: 3.0.0.17
Feb-10 10:12:46 PM Startup Checking for available plug-ins

I am fairly certain that the Creating plugin instance is Sonos trying to load. Any ideas?

Thanks

Kent
Reply With Quote
  #155  
Old February 11th, 2014, 01:18 AM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,737
This PI isn't supported under Linux.

It makes use of Windows components like UPNP hence won't work. No plans to try to write this function myself or go rewrite the PI to find a comparable function under Linux.

Dirk
Reply With Quote
  #156  
Old February 14th, 2014, 09:02 AM
beerygaz's Avatar
beerygaz beerygaz is offline
Super Seer
 
Join Date: Mar 2006
Location: Johannesburg, South Africa
Posts: 1,664
Dirk, I'm seeing this in the log (with or without a device in the dock)

Error in DirectConnect for zoneplayer = Office Dock when getting the ChannelMapSet/ZoneName with Error = Exception from HRESULT: 0x80040212

Me (most likely) or you (less likely)?
Reply With Quote
  #157  
Old February 14th, 2014, 11:10 AM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,737
Quote:
Originally Posted by beerygaz View Post
Dirk, I'm seeing this in the log (with or without a device in the dock)

Error in DirectConnect for zoneplayer = Office Dock when getting the ChannelMapSet/ZoneName with Error = Exception from HRESULT: 0x80040212

Me (most likely) or you (less likely)?
Have seen this as well, will be taken care off in next beta
Dirk
Reply With Quote
  #158  
Old February 14th, 2014, 11:47 AM
beerygaz's Avatar
beerygaz beerygaz is offline
Super Seer
 
Join Date: Mar 2006
Location: Johannesburg, South Africa
Posts: 1,664
Thanks for the feedback Dirk.
Reply With Quote
  #159  
Old February 19th, 2014, 09:08 PM
Krameduoh's Avatar
Krameduoh Krameduoh is offline
Seer Deluxe
 
Join Date: Nov 2011
Location: Connecticut
Posts: 150
Re: HS3 Sonoscontroller beta testing forum

Quote:
Originally Posted by beerygaz View Post
Dirk, I'm running the latest beta and trying to build some HSTouch screens. I can see all of the devices apart from the "Player" device which contains all the controls. I'd like to be able to add these controls (play, pause, shuffle, etc) to a HSTouch screen. Is there a reason this device does not appear in HSTouch?
Dirk, Since the latest update this issue has resurfaced. I've lost all my buttons in HSTouch. The only Device options available in HSTouch Designer are Master and Player.

Sent from my HTC6435LVW using Tapatalk
Reply With Quote
  #160  
Old February 21st, 2014, 01:35 PM
Krameduoh's Avatar
Krameduoh Krameduoh is offline
Seer Deluxe
 
Join Date: Nov 2011
Location: Connecticut
Posts: 150
Bump! Does anyone else control their sonos via HSTouch? I cant even control the basics anymore, volume, play, pause, etc.

Sent from my ASUS Transformer Pad TF700T using Tapatalk
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SonosController Plugin General Forum dcorsus PI-SonosController (3P) 167 February 19th, 2018 08:30 AM
SonosController Plug-In Beta testing Forum dcorsus PI-SonosController (3P) 169 February 7th, 2016 05:19 PM
DLNA Manager Plug-In Beta testing Forum dcorsus Media Controller Plug-in (3P) 280 November 19th, 2015 12:26 PM
Beta Builds are now in the Beta forum rjh HS2 / HSPRO 0 January 7th, 2013 04:48 PM
Testing the new beta jowens14 UltraPioneerAVR HSPI 4 December 28th, 2011 11:04 PM


All times are GMT -4. The time now is 10:15 AM.


Copyright HomeSeer Technologies, LLC