www.homeseer.com    
 

Go Back   HomeSeer Message Board > Legacy Software & Plug-ins > Legacy Plug-ins > Legacy 3rd Party Plug-ins > HSDROID (3P)

HSDROID (3P) 3rd Party Plug-in for use with Android devices

Reply
 
Thread Tools Display Modes
  #1  
Old July 5th, 2013, 10:14 AM
IanIreland's Avatar
IanIreland IanIreland is offline
Seer Master
 
Join Date: Jun 2013
Location: UK
Posts: 562
Plugin not appearing

Hi,
I have downloaded the plugin via updater. My Homeseer log says it installed it - but it is not showing in Interfaces. Do I need to do something else to enable it?
Reply With Quote
  #2  
Old July 5th, 2013, 10:27 AM
danhi danhi is offline
Seer Deluxe
 
Join Date: Aug 2001
Location: Scottsdale, Arizona
Posts: 141
If it was installed OK, it should show up in interfaces.
Reply With Quote
  #3  
Old July 5th, 2013, 10:39 AM
IanIreland's Avatar
IanIreland IanIreland is offline
Seer Master
 
Join Date: Jun 2013
Location: UK
Posts: 562
That was what I expected - but it doesn't appear to be.
Reply With Quote
  #4  
Old July 5th, 2013, 10:53 AM
Rupp's Avatar
Rupp Rupp is offline
OverSeer
 
Join Date: Jan 2001
Location: Huntsville, Al. USA
Posts: 36,585
Quote:
Originally Posted by IanIreland View Post
That was what I expected - but it doesn't appear to be.
Are you running HomeSeer as a service? Are there any errors in the HomeSeer.log that may give a hint when you restart HS?
__________________
-Rupp
Reply With Quote
  #5  
Old July 5th, 2013, 12:01 PM
IanIreland's Avatar
IanIreland IanIreland is offline
Seer Master
 
Join Date: Jun 2013
Location: UK
Posts: 562
Thanks for responding to me.
No not running as a service.
When I download from updater I get;
05/07/2013 16:55:53 Updater Starting download of updates05/07/2013 16:55:53 Updater Downloading update: HSDroid Plug-In05/07/2013 16:55:58 Updater Update hspi_HSDroid.dll downloaded successfully05/07/2013 16:55:58 Updater Downloading of updates has completed. Please restart HomeSeer to install the updates.


After a restart I get;
05/07/2013 16:58:35 Updater Starting installation of updates05/07/2013 16:58:35 Updater Applying update: HSDroid Plug-In05/07/2013 16:58:35 Updater Executing installer and waiting for it to finish: D:\Program Files (x86)\HomeSeer HSPRO\updates2\HSDroid Plug-In1.0.6.0\HSDroidInstall.msi05/07/2013 16:58:36 Updater Installation of updates completed05/07/2013 16:58:36 Startup Checking for available plug-ins05/07/2013 16:58:36 Info Found plug-in: BT Connector, version: 2.48.2.205/07/2013 16:58:36 Info Found plug-in: X10 CM11A/CM12U, version: 2.2.0.405/07/2013 16:58:36 Info Found plug-in: X10 CM15AUSB, version: 1.0.0.205/07/2013 16:58:36 Info Found plug-in: Insteon, version: 1.9.2.105/07/2013 16:58:36 Info Found plug-in: Media Player, version: 2.4.0.1805/07/2013 16:58:36 Info Found plug-in: pjcComfort2, version: 2.3.14.005/07/2013 16:58:37 Info Found plug-in: WebCam, version: 2.0.0.205/07/2013 16:58:37 Info Found plug-in: ZWave Thermostats, version: 1.3.0.705/07/2013 16:58:37 Startup Restoring device status05/07/2013 16:58:37 Startup Initializing Plug-Ins

It seems to install but then it is not found.
Reply With Quote
  #6  
Old July 5th, 2013, 12:16 PM
danhi danhi is offline
Seer Deluxe
 
Join Date: Aug 2001
Location: Scottsdale, Arizona
Posts: 141
You're not running V3 of Homeseer are you?
Reply With Quote
  #7  
Old July 5th, 2013, 12:25 PM
IanIreland's Avatar
IanIreland IanIreland is offline
Seer Master
 
Join Date: Jun 2013
Location: UK
Posts: 562
Manual install

I bypassed the updater and did a manual install - that seems to have done the trick!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:13 AM.


Copyright HomeSeer Technologies, LLC