www.homeseer.com    
 

Go Back   HomeSeer Message Board > 3rd Party Plug-Ins/Scripts > Plug-ins by Author > Click Here for List of Author Forums > stefxx Plug-Ins

stefxx Plug-Ins Plug-Ins by stefxx

Reply
 
Thread Tools Display Modes
  #1  
Old March 23rd, 2017, 05:37 PM
smcwilliams's Avatar
smcwilliams smcwilliams is offline
Seer Deluxe
 
Join Date: Jan 2002
Location: Newton Centre, MA
Posts: 202
Unknown user?

After creating an account, I successfully sent several Pushover test messages from the website to my iPhone.
I have the user key created and entered in the HomeSeer plugin (copy and pasted from the website).

I have created the application key on the website and am trying to get that into HomeSeer. At the time of installation, "My HomeSeer" seems to have been pre-loaded with an associated key (not the one created by me on the website--this was just there when I first went to the config page for the plugin). This does not work and I get an app cannot be validated error. The Remove option did nothing. I therefore went into the .ini for the plugin, deleted the My HomeSeer entry, changed it to what I had used when created the app key on the website ("HomeSeer") and copy/pasted the application key into the config.

I stopped and reloaded the plugin.

The plugin config page looks fine...user key and app key each agree with website info. App name and app key are the only ones entered in that section and are marked as Default.

I configged an event in HomeSeer and triggered it...it does my sample task (a voice announcement) but when trying to send the message the log flags an error "Web Exception Response: invalid user identifier is not a valid user, group, or subscribed user key". I have verified my copy/pasted user key is correct.

argh...

Ideas?
__________________
HS3.0.0.368,BLRF, BLBackup2.27, Netcam, Global Cache Pro 5.0.0.56, UltraNetatmo3, UltraRachio3.0.6104.19146 ZNet-Ethernet 0.212, HSM100s,/200s,Aeon Multisensors and PowerStrips, 3x2Gig CT30 and 2x2Gig CT100 ZWave-Thermostats. Zwave nodes: 100. Devices: 610. Events: 159. Windows 10.

Last edited by smcwilliams; March 23rd, 2017 at 06:08 PM.
Reply With Quote
  #2  
Old March 23rd, 2017, 06:11 PM
stefxx's Avatar
stefxx stefxx is offline
Seer Master
 
Join Date: Sep 2008
Location: Netherlands
Posts: 673
Hi,

Not sure what plugin you are referring to. Perhaps Pushover? That one is created by MrHappy, not me... mine is called Pushalot.
__________________
stefxx
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't log in as a admin user after creating a guest/local user Kitar HS3 / HS3PRO Discussion 8 December 18th, 2015 09:51 PM
Status Unknown gjtherk@comcast.net Insteon Plug-in (Mark Sandler) 0 August 24th, 2009 10:27 PM
User data not loading - shows as Unknown user dmronning UltraM1G HSPI 3 September 16th, 2008 06:48 PM
Old X10 user and new Insteon user michelrochette Insteon Plug-in (Mark Sandler) 11 December 24th, 2007 01:06 PM
Why is everything unknown??? Rupp Programming with HomeSeer 5 June 26th, 2004 08:49 AM


All times are GMT -4. The time now is 07:38 AM.


Copyright HomeSeer Technologies, LLC