www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Software > Z-Seer+

Z-Seer+ Discussions about Z-Seer+ Z-Wave Network Diagnostics Software

Reply
 
Thread Tools Display Modes
  #1  
Old June 28th, 2017, 11:01 PM
rbeauch rbeauch is offline
Seer
 
Join Date: Jul 2002
Posts: 22
Zseer+ - All nodes fail response test

I installed Zseer+ and tested my network. All nodes fail with the response test. The command test pass with no failed commands but not a single response goes through, I get an error:

Testing node 8...
Issue getting node level : Timeout OK

I get this error for every node but only for response tests. I use an HS3 ZEE S2 Edition 3.0.0.318 with version 3.0.1.130 of the zwave plugin.

Any suggestions on how to fix this?

Thanks!
Reply With Quote
  #2  
Old July 11th, 2017, 10:42 PM
outbackrob's Avatar
outbackrob outbackrob is offline
Seer Master
 
Join Date: Jun 2003
Location: El Lago, TX
Posts: 1,264
Same problem.

I just bought Zseer+ hoping it might help me with some zwave issues. I ran it and it is telling me that over half my currently installed devices cannot be found. Same issues as rbeauch above.

Testing node X...
Issue getting node level : Timeout OK

When I first fired it up, it says:

Could not contact node X without routing
Could not contact node X at all

I had two dimmers unplugged so I get that they could not be contacted, but 35 others? If the network cannot contact them, how do events get completed.

When I click on documentation, nothing happens so I am unsure what this really means. I run reports and nothing happens. What can you actually do with Zseer+??

I am a newbie to zwave, so if this is a dumb question, please feel free to let me know! :-)

Rob
__________________
.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Orphan nodes, Delete node, Phantom nodes - HomeTroller zee Rubber_Boot HomeTroller Zee 1 August 19th, 2015 02:59 AM
my zseer screenshot TeleFragger HomeSeer Z-Wave Plug-in 4 April 13th, 2010 09:37 PM
HomeSeer broken after ZSeer install donstephens HS2 / HSPRO 0 October 18th, 2009 07:46 PM
Zwave thermostat plugin - polls (even when zseer operates) dmurphy ZWave 0 July 7th, 2009 07:27 PM
When I run Zseer v1.1, all nodes have zero neighbours garch HomeSeer Z-Wave Plug-in 0 July 1st, 2009 07:38 PM


All times are GMT -4. The time now is 11:26 PM.


Copyright HomeSeer Technologies, LLC