www.homeseer.com    
 

Go Back   HomeSeer Message Board > Media Plug-ins > Media Discussion > PI-SonosController (3P)

PI-SonosController (3P) Discussion of Sonos Controller Plug-in

Reply
 
Thread Tools Display Modes
  #1  
Old November 12th, 2017, 11:57 AM
mystic860 mystic860 is offline
Seer Deluxe
 
Join Date: Feb 2016
Location: Groton, CT
Posts: 131
sonos pluging 3.1.0.22 no discovery

struggling to add my sonos P1. Home seer does not seem to find the device. My guess is because my homeseer server is on a different subnet then the sonos itself. Is there a way to manually add sonos devices rather then use auto discovery?
Reply With Quote
  #2  
Old November 12th, 2017, 12:02 PM
mystic860 mystic860 is offline
Seer Deluxe
 
Join Date: Feb 2016
Location: Groton, CT
Posts: 131
found the answer in this thread... https://forums.homeseer.com/showthread.php?t=185856

Guess I am out of luck.
Reply With Quote
  #3  
Old November 12th, 2017, 12:33 PM
dcorsus dcorsus is offline
OverSeer
 
Join Date: Mar 2010
Location: California
Posts: 3,514
Quote:
Originally Posted by mystic860 View Post
struggling to add my sonos P1. Home seer does not seem to find the device. My guess is because my homeseer server is on a different subnet then the sonos itself. Is there a way to manually add sonos devices rather then use auto discovery?
If they are on different subnets, even adding them manually wouldn't work, the UPNP protocol is partly broadcast based which by definition is what subnetting tries to prevent.

Any reason why you run this in different subnets? If you have a PC connected to the subnet your players are at, you could run this PI remotely.

Dirk
Reply With Quote
  #4  
Old November 12th, 2017, 04:05 PM
mystic860 mystic860 is offline
Seer Deluxe
 
Join Date: Feb 2016
Location: Groton, CT
Posts: 131
I moved Homeseer over to the wifi network long enough to discover the Sonos then moved it back. So far everything seems to be functional even on different Vlan's. I guess I am good to go.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying this pluging-getting errors picta UltraECM HSPI 5 March 15th, 2016 04:58 PM
HAI Omnistat Pluging not working mikepetro HS3 / HS3PRO Discussion 2 February 17th, 2015 08:57 PM
OS upgrade - HS2 and pluging licenses langenet HS2 / HSPRO 2 December 10th, 2009 11:23 PM
HStouch pluging installation failure Bressler HSTouch™ 4 September 16th, 2009 08:42 PM
Debugging a pluging johnf Plug-In Development 5 March 3rd, 2003 12:11 PM


All times are GMT -4. The time now is 09:04 AM.


Copyright HomeSeer Technologies, LLC