www.homeseer.com    
 

Go Back   HomeSeer Message Board > Telephone,Text and Email Plug-ins > Telephone,Text and Email Integration Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old January 13th, 2012, 10:09 PM
ATEngineer's Avatar
ATEngineer ATEngineer is offline
Seer Deluxe
 
Join Date: Dec 2011
Location: Phoenix, AZ
Posts: 150
Standalone Speaker client

I downloaded the Speaker client from the download page as the Speaker Client only download and as a full HSPRO download with the custom install option...neither works when installed.

When I change the server connection settings in the Options tab it tell me to restart the program. However when I do it reverts to the old server connections setting which are wrong. It just doesn't remember the changes setting when I restart.
Reply With Quote
  #2  
Old January 13th, 2012, 10:31 PM
Rupp's Avatar
Rupp Rupp is offline
OverSeer
 
Join Date: Jan 2001
Location: Huntsville, Al. USA
Posts: 37,007
Do you have UAC enabled? Are you running it as an administrator?
__________________
-Rupp
Reply With Quote
  #3  
Old January 14th, 2012, 02:22 PM
ATEngineer's Avatar
ATEngineer ATEngineer is offline
Seer Deluxe
 
Join Date: Dec 2011
Location: Phoenix, AZ
Posts: 150
Disabling UAC solved the problem

Thank You !
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:11 AM.


Copyright HomeSeer Technologies, LLC