www.homeseer.com    
 

Go Back   HomeSeer Message Board > Pool Controller and Interface Plug-ins > Pool Controller and Interface Discussion > AquaConnect (3P)

AquaConnect (3P) Discussions related to the AquaConnect pool controller.

Reply
 
Thread Tools Display Modes
  #1  
Old December 7th, 2015, 02:22 PM
pete@malibubeach.com pete@malibubeach.com is offline
Seer Master
 
Join Date: Dec 2005
Location: Malibu, CA
Posts: 505
Errors from plugin

Yesterday, I started getting these errors from the plug in. They started when I restarted Homeseer (it crashed for reasons unknown). I rebooted the box to see if that would help---I got the errors in little bursts as you can see for about twelve hours and now they seem to have stopped and everything seems to work okay. Any thoughts? This was the last of them---I restarted at about 7:00 last night, so they went on for about 13 hours and then stopped, probably coincident with when the filter came on this morning.

Dec-07 8:21:34 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:21:33 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:21:18 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:21:17 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:21:16 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:21:15 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:20:50 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:20:49 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:20:49 AM Z-Wave Device: HSM200 Master Bath Temperature Set to -110.92 (F)

Dec-07 8:20:48 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:20:47 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:20:22 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:20:21 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:20:20 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:20:19 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.

Dec-07 8:19:54 AM AquaConnect Error in ProcessResponse, Argument 'Length' must be greater or equal to zero.
Reply With Quote
  #2  
Old December 8th, 2015, 06:47 PM
Mister2t Mister2t is offline
Seer Plus
 
Join Date: Aug 2010
Location: Altanta
Posts: 80
Hi Pete,

I have no clue what could be causing it?

If you see it start happening again, please turn on the option to "Debug Mode Enable" on the aquaconnect "Config" menu page and share with me the detailed logging data...that should help us troubleshoot the cause of issue.

Thanks!

Mike
Reply With Quote
  #3  
Old December 11th, 2015, 11:28 PM
pete@malibubeach.com pete@malibubeach.com is offline
Seer Master
 
Join Date: Dec 2005
Location: Malibu, CA
Posts: 505
It happened twice (in quick succession) several days ago. Just restarted HS3 and there are no errors. I'll watch for it in the future.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin Errors Out twa8000 ThinkingCleaner 13 October 7th, 2016 04:20 AM
Plugin Errors Jon Insteon Plug-in (Mark Sandler) 2 January 17th, 2015 10:20 AM
errors in plugin akatar JowiHue Plug-In 18 December 13th, 2014 05:55 AM
Plugin errors Fischi HS3 / HS3PRO Discussion 3 October 16th, 2014 03:18 PM
HS2 HAI plugin errors dnelson214 HS2 / HSPRO 0 September 3rd, 2005 02:27 PM


All times are GMT -4. The time now is 07:50 AM.


Copyright HomeSeer Technologies, LLC