www.homeseer.com    
 

Go Back   HomeSeer Message Board > Legacy Software & Plug-ins > Legacy Software (Older Versions) > HS2 / HSPRO

HS2 / HSPRO General discussion about HomeSeer HS2 and HSPRO

Reply
 
Thread Tools Display Modes
  #1  
Old May 10th, 2007, 04:07 PM
outbackrob's Avatar
outbackrob outbackrob is offline
Seer Master
 
Join Date: Jun 2003
Location: El Lago, TX
Posts: 1,271
Remote Speaker.exe stops working

I have recently noticed that Speaker.exe stops working after about a day. The icon still displays white and the app still "responds" to click and to being shut down, but it does not "speak" or play wavs. The HS log shows this:

PHP Code:
5/10/2007 2:50:14 PM   Info  Remote Speaker Client disconnected from 192.168.15.4 
5
/10/2007 2:50:34 PM   Info  Speaker client connected from192.168.15.4 
5
/10/2007 2:50:34 PM   Info  Speaker Client speech recognition stopped 
5
/10/2007 2:50:34 PM   Info  Speaker host addedNameJane IP address192.168.15.4 
There is always a 19-21 second gap between being disconnected and reconnecting, but then the client just doesn't do anything.

PHP Code:
Current Date/Time5/10/2007 3:09:24 PM 
HomeSeer Version
Standard Edition 2.2.0.11 
HomeSeer
Is Registered  
Operating System
Microsoft Windows XP Home Edition Work Station 
OS Version
5.1.2600 Service Pack2.0 
Is anyone else experiencing this?
__________________
.
Reply With Quote
  #2  
Old May 10th, 2007, 04:44 PM
anogee
Guest
 
Posts: n/a
I actually had the same thing happen today, the only difference was my Speaker app turned RED before it froze. Otherwise, similar result.

I should note that this has never happened before, and also note that I JUST started using Voice Recognition about a day ago.
Reply With Quote
  #3  
Old May 10th, 2007, 07:06 PM
Rupp's Avatar
Rupp Rupp is offline
OverSeer
 
Join Date: Jan 2001
Location: Huntsville, Al. USA
Posts: 37,007
Are there any errors in the HomeSeer log file or event viewer when this happens?
__________________
-Rupp
Reply With Quote
  #4  
Old May 10th, 2007, 10:28 PM
anogee
Guest
 
Posts: n/a
Nope. Got essentially the same error as outbackrob.

5/10/2007 7:07:33 AM ~!~Info~!~Remote Speaker Client disconnected from 127.0.0.1
5/10/2007 7:07:33 AM ~!~Info~!~Speaker Client speech recognition stopped
5/10/2007 7:07:34 AM ~!~Info~!~Speaker client connected from: 127.0.0.1
Reply With Quote
  #5  
Old May 10th, 2007, 11:34 PM
jayfro
Guest
 
Posts: n/a
I don't user speech recongnition, but I do know that the ATT voices just stop when I lose network connection. Thus, on my wireless laptops running the speaker, I need to check periodically (actually nightly) to make sure it hasn't dropped its network otherwise the speach won't work.
It is very annoying since my master bedroom laptop and speaker is my alarm clock and if the wireless router drops for some reason in the middle of the night the alarm doesn't go off.

Not sure if related, but thought I would mention just in case.

Jay Fro
Reply With Quote
  #6  
Old May 11th, 2007, 01:11 AM
anogee
Guest
 
Posts: n/a
I do use AT&T voices, but my speaker client is on the same PC as HomeSeer, so I don't think the connect can break (easily at least.)
Reply With Quote
  #7  
Old May 11th, 2007, 07:10 AM
nsisman nsisman is offline
Seer Master
 
Join Date: Sep 2001
Location: Newmarket,Ontario,Canada
Posts: 585
Rupp,

No AV software at all on this machine - older ComPaq P3 600Mhz - just HomeSeer 2.0.1.11
------------------------------------------------------------


AT&T voices stop if internet connection turns off. I just tried it.

Microsoft Mary doesn't !

My HS and Speaker app are on just one pc ! (older P3 600)

I wonder if "Kate and Paul" voices are OK - I don't have them to test with.

Can anyone verify ?

Neil

Last edited by nsisman; May 20th, 2007 at 08:00 AM.
Reply With Quote
  #8  
Old May 11th, 2007, 09:23 AM
outbackrob's Avatar
outbackrob outbackrob is offline
Seer Master
 
Join Date: Jun 2003
Location: El Lago, TX
Posts: 1,271
Quote:
Originally Posted by Rupp View Post
Are there any errors in the HomeSeer log file or event viewer when this happens?
Nothing but the log clip above. It just stops.
Reply With Quote
  #9  
Old May 11th, 2007, 09:28 AM
outbackrob's Avatar
outbackrob outbackrob is offline
Seer Master
 
Join Date: Jun 2003
Location: El Lago, TX
Posts: 1,271
Quote:
Originally Posted by nsisman View Post
I wonder if "Kate and Paul" voices are OK - I don't have them to test with.

Can anyone verify ?

Neil
I use Kate and she does stop when the speaker.exe stops working. I am also 90% sure she will stop if my laptop loses its wireless connection.

Rob
Reply With Quote
  #10  
Old May 11th, 2007, 10:37 AM
anogee
Guest
 
Posts: n/a
I use Mike, and it has never stopped before.

Run McAfee, although I don't really need it since this PC doesn't get mail, but may have Homeseer get mail in the future.

Last edited by anogee; May 12th, 2007 at 01:13 AM.
Reply With Quote
  #11  
Old May 11th, 2007, 10:36 PM
basshook basshook is offline
Seer Deluxe
 
Join Date: Jul 2005
Location: Raleigh, NC
Posts: 206
I use kate and she stops talking in about 2 days.

Rupp, I use avast av. The speaker app keeps running but vr and tts stop after 2-3 days until reboot.

Last edited by basshook; May 11th, 2007 at 10:55 PM.
Reply With Quote
  #12  
Old May 11th, 2007, 10:41 PM
Rupp's Avatar
Rupp Rupp is offline
OverSeer
 
Join Date: Jan 2001
Location: Huntsville, Al. USA
Posts: 37,007
Are you guys that are having this problem running any anti-virus software? Could you go back to your original posts and update your post indicating if so and which one please.
Reply With Quote
  #13  
Old May 12th, 2007, 02:52 PM
outbackrob's Avatar
outbackrob outbackrob is offline
Seer Master
 
Join Date: Jun 2003
Location: El Lago, TX
Posts: 1,271
Many different A-V...

Quote:
Originally Posted by Rupp View Post
Are you guys that are having this problem running any anti-virus software? Could you go back to your original posts and update your post indicating if so and which one please.
Rupp,

I use Norton A/V Corporate 9.x, 10 on my XP machines and am trying NOD32 that came with Vista on another machine. Same issue on all.
Reply With Quote
  #14  
Old May 12th, 2007, 02:59 PM
Rupp's Avatar
Rupp Rupp is offline
OverSeer
 
Join Date: Jan 2001
Location: Huntsville, Al. USA
Posts: 37,007
Quote:
Originally Posted by outbackrob View Post
Rupp,

I use Norton A/V Corporate 9.x, 10 on my XP machines and am trying NOD32 that came with Vista on another machine. Same issue on all.
Rob,
NOD32 is definately not compatabile with Microsofts 2.0 .net framework unless they have made a recent fix.
Reply With Quote
  #15  
Old May 14th, 2007, 05:45 PM
outbackrob's Avatar
outbackrob outbackrob is offline
Seer Master
 
Join Date: Jun 2003
Location: El Lago, TX
Posts: 1,271
Quote:
Originally Posted by Rupp View Post
Rob,
NOD32 is definately not compatabile with Microsofts 2.0 .net framework unless they have made a recent fix.
That's interesting as Speaker.exe on my Vista machine seems to be the most stable. I have not had to restart it in the last 4 days. On the other hand, I have had to restart it on my XP machines (running NAV) at least once each in that same time period.

That does not sound like an AV issue.....

Rob

PS. This is NOT intended as a slam or flame. Why are you always so quick to point to AV as the cause of problems? I have never found AV to be a problem with HS or any other HA support app. ...ANY app for that matter. I'm just curious. .....also curious about what AV app you use??

Last edited by outbackrob; May 15th, 2007 at 11:22 AM.
Reply With Quote
  #16  
Old May 20th, 2007, 07:33 AM
antoon antoon is offline
Seer Deluxe
 
Join Date: Mar 2006
Location: Netherlands
Posts: 302
The last week i get the same error:

20-5-2007 3:21:19 ~!~Info~!~Speaker client connected from: 127.0.0.1
20-5-2007 3:21:19 ~!~Info~!~Speaker Client speech recognition stopped
20-5-2007 3:21:19 ~!~Info~!~Speaker host added, Name: Mediaserver IP address: 127.0.0.1

After that the status page is not updating anymore and scripts are not running correctly anymore and i must restart HS.
I have had this problem for about 3 times the last week.
In the meantime i have nothing change to my setup.
I am running HS on Windows Vista Ultimate now for about four month without any problem till this week.

Best regards,
Antoon
Reply With Quote
  #17  
Old May 20th, 2007, 09:37 AM
Rupp's Avatar
Rupp Rupp is offline
OverSeer
 
Join Date: Jan 2001
Location: Huntsville, Al. USA
Posts: 37,007
Quote:
Originally Posted by outbackrob View Post
That's interesting as Speaker.exe on my Vista machine seems to be the most stable. I have not had to restart it in the last 4 days. On the other hand, I have had to restart it on my XP machines (running NAV) at least once each in that same time period.

That does not sound like an AV issue.....

Rob

PS. This is NOT intended as a slam or flame. Why are you always so quick to point to AV as the cause of problems? I have never found AV to be a problem with HS or any other HA support app. ...ANY app for that matter. I'm just curious. .....also curious about what AV app you use??
Rob,
No problem. There are dozens of help desk tickets that come in with the new popup error messages that HomeSeer uses for debug. Many of these point directly at AV packages scanning a process in use and causing a memory stomp. NAV and NOD 32 are the biggest culprits. These AV packages have become as bad as many ADWare attacks loading so much "junk" on a machine that it make the machine slower and unreliable.
Reply With Quote
  #18  
Old September 2nd, 2007, 11:42 PM
tenholde tenholde is offline
Super Seer
 
Join Date: Jun 2002
Posts: 1,769
Running Vista, remote computer. Installed with Vista installer, speaker.exe only.

Speaker.exe fails when starting computer everytime. I then restart it manually, and all is okay. Here is failure info:

The description for Event ID 1000 from source Application Error cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

Speaker.exe
2.2.0.11
0000003a
nvd3dum.dll
7.15.11.6222
468eb375
c0000005
0017bd32

The substitution string for insert index (%1) could not be found




Fault bucket 501879285, type 1
Event Name: APPCRASH
Response: None
Cab Id: 372950403

Problem signature:
P1: Speaker.exe
P2: 2.2.0.11
P3: 0000003a
P4: nvd3dum.dll
P5: 7.15.11.6222
P6: 468eb375
P7: c0000005
P8: 0017bd32
P9:
P10:

Attached files:
C:\Users\tenholde\AppData\Local\Temp\WER41D.tmp.version.txt
C:\Users\tenholde\AppData\Local\Temp\WER1D33.tmp.mdmp

These files may be available here:
C:\Users\tenholde\AppData\Local\Microsoft\Windows\WER\Report Archive\Report0c4b0a42



Version=1
EventType=APPCRASH
EventTime=128332637913041142
ReportType=2
Consent=1
UploadTime=128332637947853367
Response.BucketId=501879285
Response.BucketTable=1
Response.type=4
Sig[0].Name=Application Name
Sig[0].Value=Speaker.exe
Sig[1].Name=Application Version
Sig[1].Value=2.2.0.11
Sig[2].Name=Application Timestamp
Sig[2].Value=0000003a
Sig[3].Name=Fault Module Name
Sig[3].Value=nvd3dum.dll
Sig[4].Name=Fault Module Version
Sig[4].Value=7.15.11.6222
Sig[5].Name=Fault Module Timestamp
Sig[5].Value=468eb375
Sig[6].Name=Exception Code
Sig[6].Value=c0000005
Sig[7].Name=Exception Offset
Sig[7].Value=0017bd32
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.0.6000.2.0.0.256.1
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
UI[2]=C:\Program Files\HomeSeer 2\Speaker.exe
UI[3]=Speaker.exe has stopped working
UI[4]=Windows can check online for a solution to the problem.
UI[5]=Check online for a solution and close the program
UI[6]=Check online for a solution later and close the program
UI[7]=Close the program
State[0].Key=Transport.DoneStage1
State[0].Value=1
State[1].Key=DataRequest
State[1].Value=iData=1/nDumpFile=//Upload//iCab//10F33068801C43199EE4162D6DFC1217.cab/nDumpServer=Watson294.watson.microsoft.com/nResponseServer=Watson294.watson.microsoft.com/nResponseURL=//dw//StageFour.asp?iBucket=501879285&szCab=10F33068801C43199EE416 2D6DFC1217.cab/nBucket=501879285/nBucketTable=1/nResponse=1/n
File[0].CabName=Version.txt
File[0].Path=WER41D.tmp.version.txt
File[0].Flags=851971
File[0].Type=5
File[1].CabName=minidump.mdmp
File[1].Path=WER1D33.tmp.mdmp
File[1].Flags=2949123
File[1].Type=2
File[2].CabName=Report.cab
File[2].Path=Report.cab
File[2].Flags=196608
File[2].Type=7
FriendlyEventName=APPCRASH
ConsentKey=APPCRASH
AppName=Speaker.exe
AppPath=C:\Program Files\HomeSeer 2\Speaker.exe
ReportDescription=Stopped working
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:16 AM.


Copyright HomeSeer Technologies, LLC