www.homeseer.com    
 

Go Back   HomeSeer Message Board > HomeSeer Products & Services > HomeSeer Software > HS3 / HS3PRO > HS3/PRO Beta Releases

HS3/PRO Beta Releases Discussion area for the beta releases of HomeSeer HS3 and HS3PRO software

Reply
 
Thread Tools Display Modes
  #1  
Old October 10th, 2017, 07:52 AM
mikee123 mikee123 is offline
Seer Master
 
Join Date: May 2016
Location: London
Posts: 1,193
Z-wave 3.0.1.148 strange random switching

I have a thermostat device with 4 temperature states to control my heating. This is controlled by BLStat schedules. All has been working fine for more than a year. I recently upgraded to Z-wave 3.0.1.148 to test if it would help with some problems I have.
Then I notices that my heating did not come on. This thermostat has 4 temperature settings, 14, 18, 20 and 21. In the mornings it should switch to 20, but I noticed it was still at 20. This has happened a few times and I started testing, setting it to 20 manually. Within a few seconds it switched back to 14. I checked, and none of my events is doing this. I looked in the log, and it says Z-Wave Device: Thermostat HVAC Main Heating Set to Setpoint 14 (C). I tested this a few times with the same result, sometimes it took 2 or 3 minutes before it switched back to 14. Checking the logs, always the same (see an example below). As nothing on my heating events or schedules had changed, and the only other change on my system was the zwave plugin, I switched back to 3.0.1.130, tested again and its all working fine again.
Don't really understand it, but just to give some feedback for the beta. I would be happy trying to help with logs or other testing if needed.

Oct-10 04:48:09 Event Event Trigger "HVAC Set heating control switch to main thermostat setpoint"
Oct-10 04:48:09 Event Event Trigger "System Multi TRV display"
Oct-10 04:48:09 Event Event Trigger "System Sync main thermostat to Heating control"
Oct-10 04:48:09 Z-Wave Device: Thermostat HVAC Main Heating Set to Setpoint 14 (C)

BLStat report below for another occasion

10/10/2017 07:43:47 Action HVAC Main Thermostat root (3) Heat Setpoint set to 14
10/10/2017 07:37:49 Action HVAC Main Thermostat root (3) Heat Setpoint set to 20
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange behavior with random thermostat setpoints phuz HS3 / HS3PRO Discussion 0 May 27th, 2015 07:02 AM
Switching to z-wave rwiese1 HomeSeer Z-Wave Plug-in 7 April 20th, 2011 01:10 PM
Z-wave Switching and Control rbcaputo HomeSeer Z-Wave Plug-in 7 April 29th, 2007 05:48 PM
Switching to Z-Wave rbcaputo HomeSeer Z-Wave Plug-in 2 March 24th, 2007 09:11 AM
Way2Call random switching/clicking noopara Way2Call Hi-Phone (Hardware Interface) 11 July 21st, 2003 10:44 PM


All times are GMT -4. The time now is 07:55 AM.


Copyright HomeSeer Technologies, LLC